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TÓM TẮT 

 

Tên đề tài: Thiết kế hệ thống cửa van cung đập tràn 

Sinh viên thực hiện: Nguyễn Thanh Thống 

Số thẻ sinh viên: 101200132 

Lớp: 20C1B 

Luận văn này nhằm nghiên cứu và thiết kế hệ thống cửa van cung đập tràn trong nhà máy 

thủy điện, với mục tiêu đảm bảo vận hành an toàn, hiệu quả và phù hợp điều kiện thực tế 

tại Việt Nam. Hệ thống cửa van là bộ phận then chốt giúp điều tiết lưu lượng nước, giảm 

thiểu nguy cơ lũ lụt và nâng cao hiệu suất vận hành hồ chứa. Để thực hiện mục tiêu đó, đề 

tài đã đề xuất và phân tích bốn phương án thiết kế khác nhau, từ đó lựa chọn phương án tối 

ưu là cửa van cung điều khiển bằng xi lanh thủy lực. Trên cơ sở đó, tôi thực hiện các bước 

tính toán đầy đủ tải trọng tác dụng lên cửa van cung, sử dụng phần mềm SAP2000 để mô 

hình hóa, phân tích nội lực, kiểm tra chuyển vị, ứng suất. Hệ thống nâng hạ và điều khiển 

thủy lực cũng được tính toán chi tiết để đảm bảo khả năng vận hành ổn định và chính xác. 

Kết quả cho thấy cửa van cung có kết cấu ổn định, hệ số an toàn đạt yêu cầu, nội lực phân 

bố hợp lý, chuyển vị và ứng suất trong giới hạn cho phép. Hệ thống điều khiển thủy lực vận 

hành linh hoạt, hiệu suất cao, đáp ứng tốt yêu cầu đóng mở cửa van cung nhanh chóng theo 

điều kiện thủy lực. Thiết kế tối ưu cũng giúp giảm tải cho hệ thống móng, tăng tuổi thọ vận 

hành và dễ bảo trì. Từ góc độ ứng dụng thực tiễn, kết quả nghiên cứu không chỉ đáp ứng 

yêu cầu kỹ thuật mà còn mang lại giá trị thực tiễn cao, có thể triển khai tại các công trình 

thủy điện vừa và lớn, đồng thời nâng cao năng lực thiết kế cơ khí thủy công cho ngành công 

nghệ chế tạo máy. 
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Thiết bị thủy công là một lĩnh vực không thể thiếu trong ngành Thủy lợi. Chúng ta biết rằng 

việc ngăn chặn lũ lụt xảy ra do mưa bão là vô cùng quan trọng và vấn đề này là không thể 

thiếu trong nhà máy thủy điện. 

Hệ thống cửa van cung tự động đóng vai trò thiết yếu trong việc điều chỉnh mực nước, giảm 

thiểu nguy cơ lũ lụt và đảm bảo nguồn nước phục vụ sản xuất, sinh hoạt. Việc nghiên cứu, 

thiết kế hệ thống cửa van cung không chỉ giúp nâng cao hiệu quả vận hành mà còn góp 

phần hiện đại hóa ngành thủy lợi Việt Nam. 

Xuất phát từ thực tiễn đó, đề tài “Thiết kế hệ thống cửa van cung đập tràn” được thực 

hiện với mục tiêu nghiên cứu, phân tích và đưa ra phương án thiết kế phù hợp với điều kiện 

thực tế. Đồ án này tập trung vào các bước tính toán kết cấu cửa van, lựa chọn vật liệu và 

vận hành nhằm đảm bảo hiệu quả kinh tế - kỹ thuật và độ an toàn cao nhất cho công trình. 

Trong quá trình thực hiện đồ án, em đã tham khảo nhiều tài liệu chuyên ngành và thực tiễn 

công trình cũng là nguồn tham khảo quan trọng, tiến hành phân tích các phương án thiết kế 

và áp dụng các tiêu chuẩn kỹ thuật hiện hành. Dưới sự hướng dẫn tận tình của thầy TS. 

Phạm Văn Trung, em đã có cơ hội tiếp cận với các kiến thức chuyên sâu về thiết kế cửa 

van, từ đó xây dựng một phương án thiết kế tối ưu, có tính ứng dụng cao trong thực tiễn. 

Em xin gửi lời cảm ơn chân thành đến thầy TS. Phạm Văn Trung vì những đóng góp quý 

báu trong suốt quá trình nghiên cứu và thực hiện đề tài. Đồng thời, em cũng trân trọng 

những đóng góp ý kiến để giúp đồ án hoàn thiện hơn. Mặc dù em đã nổ lực hoàn thành, 

nhưng chắc chắn không thể tránh khỏi những thiếu sót. Vì vậy, em mong nhận được những 

ý kiến đóng góp để tiếp tục hoàn thiện và nâng cao chất lượng nghiên cứu. 

                                                                                                   Sinh viên thực hiện 

                                                                                                   Nguyễn Thanh Thống         
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Em tên là Nguyễn Thanh Thống, mã số sinh viên: 101200132, hiện đang là sinh viên 

lớp 20C1B, ngành Công nghệ chế tạo máy, trường Đại học Bách Khoa – Đại học Đà 

Nẵng. 

Em xin cam đoan rằng đồ án tốt nghiệp với đề tài "Thiết kế hệ thống cửa van cung" là 

kết quả tìm hiểu, nghiên cứu thực hiện dưới sự hướng dẫn của thầy TS. Phạm Văn Trung. 

Toàn bộ nội dung trong đồ án này là kết quả làm việc trung thực của cá nhân em, không 

sử dụng trái phép bất kỳ nội dung nào từ các nguồn khác mà không trích dẫn hợp lệ. 

Em cam kết tuân thủ các quy định về liêm chính học thuật và đạo đức nghiên cứu trong 

quá trình thực hiện đồ án. Nếu phát hiện có bất kỳ hành vi gian lận học thuật nào như 

giả mạo dữ liệu hoặc vi phạm quy định về bản quyền, em xin chịu hoàn toàn trách nhiệm 

trước nhà trường và hội đồng đánh giá. 

Em xin chân thành cảm ơn! 

Sinh viên thực hiện 

 

 

                                                                                                  Nguyễn Thanh Thống 
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CHƯƠNG 1: GIỚI THIỆU TỔNG QUAN 

 

 

1.1. Giới thiệu tổng quan về thủy điện: 

1.1.1. Thủy điện: 

Thủy điện có thể được xem là một trong những phương pháp sản xuất điện cổ xưa nhất, tận 

dụng dòng nước chuyển động để sản xuất điện. 

Khả năng sản xuất năng lượng này phụ thuộc vào thể tích và độ cao mà nước chảy (áp lực 

của luồng nước). Xây dựng phía sau một con đập cao, nước có tiềm năng tích lũy năng 

lượng lớn. Năng lượng này biến thành năng lượng cơ khí khi nước ồ ạt đổ xuống cửa cống 

và đập vào cánh tuabin. Sự quay vòng của tuabin làm quay nam châm điện sản sinh ra dòng 

điện ở các cuộn dây tĩnh (nguyên lý cảm ứng từ). Cuối cùng, dòng điện đi qua một máy 

biến áp để truyền tải trên các đường dây điện lực.     

❖ Các thành phần hạng mục công trình chính của một nhà máy thủy điện: 

1. Hồ chứa 

2. Đập chính 

3. Đập tràn 

4. Kênh dẫn vào cửa nhận nước 

5. Cửa nhận nước 

6. Đường hầm 

7. Tuốc-bin thủy lực 

8. Tháp điều áp 

9. Đường ống áp lực 

10. Kênh xả 

11. Trạm biến áp – truyền tải 
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Hình 1.1 Các thành phần của nhà máy thủy điện 

1.1.2. Ưu điểm và tác động tiêu cực đến môi trường của thủy điện: 

- Ưu điểm: 

+ Lợi ích lớn nhất của thuỷ điện là giá thành nhiên liệu, đây là một nguồn năng lượng tái 

tạo được: những trận mưa rào làm hồi phục lượng nước trong hồ chứa, vì vậy không bao 

giờ sợ cạn kiệt. Các nhà máy thuỷ điện không phải chịu cảnh tăng giá của nhiên liệu hóa 

thạch như dầu mỏ, khí thiên nhiên hay than đá, và không cần phải nhập nhiên liệu.  

+ Các nhà máy thuỷ điện cũng có tuổi thọ lớn hơn các nhà máy nhiệt điện, một số nhà máy 

thuỷ điện đang hoạt động hiện nay đã được xây dựng từ 50 đến 100 năm trước.  

+ Chi phí nhân công cũng thấp bởi vì các nhà máy này được tự động hoá cao và có ít người 

làm việc tại chỗ khi vận hành thông thường.  
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+ Do không sử dụng nhiên liệu hóa thạch, các nhà máy thủy điện không phát thải ra các 

chất khí, chất rắn gây ô nhiễm môi trường, không phát sinh nhiệt, không thải ra các khí gây 

hiệu ứng nhà kính. Do đó, có thể coi đây là dạng năng lượng sạch. 

+ Những hồ chứa dung tích lớn được xây dựng cùng với các nhà máy thuỷ điện sẽ tích nước 

vào các tháng mùa mưa để có thể dùng để phát điện trong mùa khô. Như vậy, thủy điện 

giúp đồng bằng hạ lưu chống lũ về mùa mưa và hạn hán vào mùa khô; cải thiện dòng chảy 

kiệt và xâm nhập mặn. 

- Các tác động tiêu cực đến môi trường: 

+ Việc xây dựng các hồ chứa làm mất đi một diện tích lớn đất đai và thông thường có cả 

đất rừng có thể làm thay đổi dòng chảy về cả số lượng và chất lượng, phá vỡ sự cân bằng 

của hệ sinh thái xung quanh.  

+ Thứ nhất, các nghiên cứu đã cho thấy rằng đập sẽ ngăn cản những con đường di cư của 

loài cá, biến những đoạn sông nước chảy xiết thành những cái ao tù đọng và gây nguy hiểm 

cho các khu vực cá đẻ và ấp trứng.  

+ Thứ hai, các tua-bin thường mở không liên tục, có thể quan sát thấy sự thay đổi nhanh 

chóng và bất thường của dòng chảy làm mực nước sông dâng lên hoặc hạ xuống rất nhanh, 

đặc biệt là vùng hạ lưu ngay sát nhà máy. Điều này có thể gây thiệt về người và của cho 

khu vực dưới chân đập.  

+ Do lượng phù sa bị giữ lại trong lòng hồ, nước sau khi ra khỏi tuốc-bin thường chứa rất 

ít phù sa làm giảm độ phì nhiêu đối với vùng đồng bằng. Ngoài ra, điều này cùng việc thay 

đổi lưu lượng có thể gây ra tình trạng sạt lở bờ sông và thay đổi hình thái lòng sông, nhất 

là vùng cửa sông. Đáy sông bị tuột xuống kéo theo mực nước ngầm dọc sông xuống thấp. 

1.1.3. Các nhà máy thủy điện tại Việt Nam: 
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Theo thông tin được đăng tải trên website Cục điều tiết điện lực, đến cuối năm 2022 cả 

nước đã có 387 nhà máy thủy điện lớn và nhỏ. 

Trong 387 nhà máy thủy điện đang vận hành thì có 41 nhà máy thủy điện lớn, với quy mô 

công suất từ 100 MW trở lên và lớn nhất là nhà máy Thủy điện Sơn La, công suất lắp máy 

lên đến 2.400MW. 

Theo đó có thể kể tên 10 nhà máy thủy điện lớn nhất Việt Nam bao gồm: 

(1) Nhà máy thủy điện Sơn La (Sơn La) - 2.400 MW 

(2) Nhà máy thủy điện Hòa Bình (Hòa Bình) - 1.920 MW 

(3) Nhà máy thủy điện Lai Châu (Lai Châu) - 1.200 MW 

(4) Nhà máy thủy điện Yaly (Đắk Lắk) - 720 MW 

(5) Nhà máy thủy điện Huội Quảng (Sơn La) - 520 MW 

(6) Nhà máy thủy điện Bản Vẽ (Yên Bái) - 320 MW 

(7) Nhà máy thủy điện Bản Chát (Lào Cai) - 300 MW 

(8) Nhà máy thủy điện Sông Hinh (Phú Yên) - 280 MW 

(9) Nhà máy thủy điện Đa Nhim (Lâm Đồng) - 240 MW 

(10) Nhà máy thủy điện Thác Mơ (Bình Phước) - 220 MW 

1.2. Giới thiệu nhà máy thủy điện Krông H’năng: 

Dự án thủy điện Krông H’Năng nằm trong Quy hoạch bậc thang thủy điện Sông Ba được 

Bộ Công nghiệp phê duyệt tại quyết định số 1470/QĐ-KHĐT ngày 23/6/2003; 
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Phê duyệt Báo cáo nghiên cứu khả thi: tại quyết định số 2840 QĐ - NLDK được Bộ Công 

nghiệp phê duyệt ngày 29/10/2004; 

Phê duyệt TKKT giai đoạn 2 - Tổng dự toán: tại quyết định số 40B/07/QĐ - HĐTV được 

HĐTV phê duyệt ngày 18/07/2007; 

Công trình được xây dựng tại 2 tỉnh Đắk Lắk và Phú Yên; 

Nhiệm vụ chính: Phát điện cấp cho lưới điện quốc gia với công suất lắp máy Nlm = 64 MW, 

công suất bảo đảm p = 90%: Nbđ = 12,10 MW, điện lượng trung bình Eo = 247,72 triệu 

kWh/năm; 

Cấp dự án: nhóm A; Cấp công trình: cấp 2. 

Địa chỉ: Thôn 2/4, Xã Ealy, huyện Sông Hinh, tỉnh Phú Yên 

1.2.1. Các thông số kỹ thuật chính: 

Bảng  1.1 Các thông số kỹ thuật chính 

STT Thông số Đơn vị Giá trị 

1 Mực nước dâng bình thường m +255 

2 Mực nước gia cường TKp = 0,2% m +255,16 

3 Mực nước chết m +242,50 

4 Dung tích hồ chứa (Wtoàn bộ) 106  m3 171,60 

5 Công suất lắp máy (Nlm) MW 64 
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6 Số tổ máy tổ 2 

7 Lưu lượng lớn nhất qua tuabin 

(Qmax) 

m3/s 68 

8 Cột nước thiết kế (HTK) m 108,10 

9 Công suất bảo đảm (Nbđ) MW 12,10 

10 Điện lượng trung bình năm (Eo)  106kWh 247,72 

11 Thời gian sử dụng công suất lắp 

máy (TsdNlm) 

giờ 3.871 

12 Tổng dự toán tỷ 1.569 
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1.2.2. Mặt bằng tổng thể công trình nhà máy thủy điện Krông H’Năng: 

Hình 1.2 Mặt bằng tổng thể công trình nhà máy thủy điện Krông H’Năng 
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1.2.2.1. Công trình đầu mối hồ chứa:  

Đập đất: Kết cấu đồng chất, cao 48,8m, chiều dài đỉnh 1068m, mặt đập rộng 8m kết hợp 

làm đường giao thông tuyến tránh ngập ĐT645 và TL11. 

Đập tràn xả lũ: Kết cấu bê tông cốt thép, tháo lũ thiết kế: Q0,5% = 4892 m3/s, lũ kiểm tra 

Q0,1% = 6126m3/s, có 4 cửa van cung bằng thép kích thước BxH=12,00x14,50m, điều khiển 

bằng xilanh thủy lực. 

1.2.2.2. Công trình tuyến năng lượng: Dẫn Qmax = 68 m3/s: 

Kênh dẫn vào Cửa nhận nước: Dẫn nước từ hồ vào Cửa nhận nước, mặt cắt hình thang, đáy 

rộng 10m, chiều dài kênh 400m. 

Cửa nhận nước: Kết cấu bê tông cốt thép có bố trí cửa van phẳng kích thước (5,0x5,0) m2, 

điều khiển bằng tời điện. 

Đường hầm áp lực: Vỏ hầm bằng bê tông cốt thép hoặc phun vẩy bê tông, đường kính trong 

5m, chiều dài 1.982m. 

Tháp điều áp: Hình thức hình trụ tròn bằng bê tông cốt thép, chiều cao tháp 54m (phần lộ 

thiên cao 31m có đường kính trong 11m và phần ngầm sâu cao 23m có đường kính trong 

5m). 

Nhà van: Là nơi đặt một Van áp lực có D = 4m tại đầu đường ống áp lực. Kết cấu bê tông 

cốt thép, xây gạch. 

Đường ống áp lực: Kết cấu ống thép, đường kính 4m, chiều dài 307 m. 

Nhà máy thuỷ điện và kênh xả: Kết cấu Nhà máy kiểu hở bằng bê tông cốt thép, đặt 2 tổ 

máy và các hệ thống thiết bị phụ. Kênh xả mặt cắt hình thang, chiều rộng đáy 18m, chiều 

dài 213, nước sau khi phát điện được xả theo kênh về lại sông Krông H’Năng. 
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1.2.2.3. Đường tránh ngập tuyến ĐT645 - TL11: 

Thay thế 2 đoạn ĐT645 và TL 11 bị ngập trong lòng hồ Krông H'năng để đảm bảo giao 

thông bình thường trong khu vực, tổng chiều dài 3.202m. 

1.2.2.4. Hệ thống đường thi công và thi công – vận hành: 

Gồm 7 tuyến Đường thi công và 5 tuyến Đường thi công - vận hành, ngoài ra có 1 tuyến. 

Đường tránh tạm để bảo đảm giao thông bình thường khi hồ Krông H'Năng chặn dòng.    

1.2.2.5. Trạm phân phối điện ngoài trời: 

Là nơi đặt thiết bị máy biến áp tăng cấp điện áp : 10,5/115kV ± 2x2,5% kV, công suất 2 x 

38 MVA và các hệ thống thiết bị điện khác. 

Hình 1.3 Trạm phân phối điện ngoài trời 

1.3. Các thiết bị cơ khí đập tràn: 

1.3.1. Chức năng và các thành phần thiết bị: 

Thiết bị cơ khí đập tràn có tác dụng xả lũ và duy trì mực nước trong hồ không vượt quá 

mực nước gia cường. 
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Đập tràn có 4 khoang và trang bị cửa van chính và cửa van sửa chữa.  

Cửa van chính để điều chỉnh lưu lượng xả, cửa van có thể mở ở mọi độ mở theo yêu cầu. 

Trước các van chính, ở đỉnh đập có đặt rãnh để đặt cửa van sửa chữa.  

Cửa van sửa chữa kiểu phẳng trượt được đặt trong kho van trên đập, gần các khoang tràn. 

Khi có yêu cầu sửa chữa, các cửa van này được đưa ra và thả vào các rãnh trước cửa van. 

Điều khiển hoạt động cửa van sửa chữa bằng cầu trục chân dê và sử dụng dầm cặp. Để đảm 

bảo di chuyển cầu trục chân dê, đường chuyển động được kéo dài theo đập tràn đến vùng 

đặt kho van cửa van sửa chữa. 

1.3.2. Hệ thống cửa van đập tràn: 

1.3.2.1. Phân loại cửa van: 

Cửa van là một loại kết cấu dùng phổ biến trong các công trình thuỷ lợi. Cửa van là một 

bộ phận khá quan trọng. Công trình được khai thác tốt hay xấu, có đạt được mục tiêu thiết 

kế hay không là phụ thuộc vào sự vận hành của cửa van. 

Vật liệu chế tạo cửa van chủ yếu là thép. Cửa van có kích thước nhỏ, có thể làm bằng gỗ, 

bê tông cốt thép hay ximăng lưới thép. 

Theo hình thức kết cấu, cửa van thường có 2 loại thường: 

- Cửa van phẳng (hình 1.2a) là loại có bản mặt chắn nước phẳng và khi đóng mở thì cửa 

van chuyển động tịnh tiến thẳng. 
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- Cửa van hình cung (hình 1.2b) có bản mặt chắn nước là mặt trụ cong, khi đóng mở cửa 

van chuyển động quay quanh một trục cố định. 

Hình 1.4 Các loại cửa van 

1.3.2.2. Chức năng: 

Bảo vệ an toàn đập trong trường hợp mực nước hồ tăng cao (do mưa lũ lớn), cửa van cung 

được mở để xả lũ nhằm giảm áp lực lên đập chính. 

Duy trì mực nước hồ chứa đảm bảo mực nước ổn định để đáp ứng nhu cầu phát điện, đảm 

bảo vận hành ổn định của nhà máy. 

Ngăn lũ lụt hạ lưu, giúp kiểm soát lượng nước xả ra để tránh gây ngập lụt cho khu vực dân 

cư phía hạ lưu. 

Phục vụ gián tiếp các mục đích khác như: cung cấp nước sinh hoạt, tưới tiêu ở khu vực hạ 

lưu. 

1.3.2.3. Vai trò: 

Bảo đảm an toàn cho đập thủy điện tránh nguy cơ phá vỡ đập do áp lực nước quá lớn. 

Cân bằng lợi ích kinh tế và môi trường, giúp kiểm soát xả nước để vừa đảm bảo phát điện, 

vừa bảo vệ môi trường sinh thái. 

Giảm thiểu tác động tiêu cực của mưa lũ đến khu vực hạ lưu. 
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1.3.2.4. Tính năng: 

Cửa van có khả năng mở ở nhiều góc khác nhau, cho phép điều chỉnh chính xác lưu lượng 

nước chảy qua đập. 

Khi độ mở của cửa van có thể được kiểm soát từng milimét, giúp tối ưu hóa hiệu suất xả lũ 

và điều tiết nước cho hồ chứa. 

1.4. Tình hình và các hướng nghiên cứu chính trong thiết kế cửa van cung: 

1.4.1. Tối ưu kết cấu cửa van cung: 

1.4.1.1. Lựa chọn vật liệu chế tạo cửa van cung: 

Cửa van cung thường được chế tạo từ các loại vật liệu có độ bền cao, chịu được tải trọng 

lớn và chống ăn mòn tốt. 

Các kết cấu phần động, gối đỡ cửa van cung được chế tạo bằng thép cacbon thấp hoặc chế 

tạo bằng CMCT 38, BMCT 38. Ngoài ra còn được chế tạo bằng thép hợp kim thấp 09G2C, 

10G2C. 

Các trục gối đỡ, chốt giữ, bu lông lắp gối đỡ được chế tạo bằng thép các bon trung bình 

hoặc chế tạo bằng CT51, C45. Ngoài ra còn được chế tạo bằng thép hợp kim, thép không 

gỉ. 

Chi tiết roăng kín nước được chế tạo bằng cao su tấm. 

Bu lông lắp roăng kín nước, các chi tiết đặt sẵn tiếp xúc với chi tiết roăng phải chế tạo bằng 

thép không gỉ 2X13, 3X13. 

Các kết cấu thép được làm sạch, xử lý chống gỉ và sơn bảo vệ phải phù hợp với tiêu chuẩn 

14 TCN 29 - 89 "Sơn bảo vệ kết cấu cơ khí và thiết bị của công trình thủy công". Ngoài ra 

được phép sử dụng các vật liệu và công nghệ mới để chống ăn mòn kim loại. 

1.4.1.2. Tối ưu thiết kế hình học cửa van cung: 

Thiết kế cửa van cung cần đảm bảo: 
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- Giảm tải trọng tác động: Hình dáng cửa van phải giúp phân bố đều áp lực nước. 

- Tăng độ cứng vững kết cấu: Gia cố gân tăng cứng, tính toán độ dày hợp lý để tối ưu trọng 

lượng mà vẫn đảm bảo độ bền. 

- Giảm lực ma sát khi vận hành: Thiết kế hệ thống ray dẫn hướng và bạc lót hiệu quả. 

1.4.1.3. Thiết kế hệ thống điều khiển cửa van cung: 

Hiện nay, hệ thống cửa van cung có thể sử dụng 4 phương thức điều khiển chính: 

- Hệ thống điều khiển đóng mở bằng dây mềm. 

- Hệ thống điều khiển bằng cáp và tời điện. 

- Hệ thống điều khiển bằng xilanh thủy lực. 

- Hệ thống điều khiển bằng vít me – đai ốc. 

1.4.1.4. Thử nghiệm và kiểm định an toàn hệ thống vận hành: 

Cửa van phải chịu lực nước lớn trong thời gian dài, dễ bị mỏi vật liệu. 

Cần thử nghiệm thực tế hoặc mô phỏng để kiểm tra độ bền và tuổi thọ cửa van. 

 1.5. Phạm vi nghiên cứu của đề tài: 

 Các thông số được liệt kê dưới đây sẽ được sử dụng làm cơ sở cho công tác thiết kế: 
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Bảng  1.2 Các thông số thiết kế 

   
Các thông số Số liệu 

1. Số lượng cửa van 4 

2. Kích thước cửa van Bxh 15x17 (m) 

3. Bán kính cong của cửa van 16 (m) 

4. Mực nước dâng bình thường 97.4 (m) 

5. Mực nước chết 95.4 (m) 

6. Cao trình ngưỡng tràn 81.4 (m) 
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CHƯƠNG 2: XÂY DỰNG VÀ LỰA CHỌN PHƯƠNG ÁN THIẾT KẾ 

 

2.1. Xây dựng các phương án: 

2.1.1. Phương án 1: Cửa van phẳng, điều khiển bằng máy tời điện – cáp thép: 

 

Hình 2.1 Phương án 1 

❖ Kết cấu chính: 

- Cánh cửa van: 

 +Hình dạng: Thường có dạng hình chữ nhật để phù hợp với kết cấu đập tràn. 

Vật liệu: Thép C45 hoặc thép không gỉ để chịu lực tốt và chống ăn mòn. 
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+ Cấu tạo: Kết cấu bao gồm khung chịu lực, tấm chắn nước và các gân tăng cứng để đảm 

bảo độ bền và khả năng chịu tải. 

+ Bề mặt tiếp xúc nước được phủ sơn chống ăn mòn. 

- Điều khiển đóng mở bằng máy tời điện – cáp thép: 

+ Hệ thống cáp kéo nối từ đỉnh cửa đến trụ tời đặt trên bờ. 

+ Gồm một động cơ điện gắn với hộp số và hệ thống ròng rọc. 

+ Cáp thép giúp nâng hạ cửa van. 

+ Tời điện/trục quay giúp kéo hoặc thả cáp để mở/đóng cửa. 

+ Hệ thống puly và ray dẫn hướng giúp cửa van di chuyển ổn định theo phương thẳng 

đứng, đảm bảo lực kéo đều. 

❖ Nguyên lý chịu lực: 

Hệ thống chịu lực chủ yếu gồm: 

- Cánh cửa van chịu áp lực nước từ phía thượng lưu. 

- Cáp thép chịu lực kéo của tải trọng cửa van và áp lực nước tác động lên van. 

- Máy tời tạo ra mô-men xoắn để kéo hoặc nhả cáp, được cố định chắc chắn để chịu lực 

kéo lớn. 

- Hệ thống ray dẫn hướng giúp cửa van chịu tải trọng từ áp lực nước và tránh rung lắc 

khi di chuyển. 

❖ Ưu, nhược điểm: 

- Ưu điểm: 

Cấu tạo đơn giản, dễ sữa chữa, bảo trì. 

Chi phí thấp hơn so với hệ thống thủy lực. 

Phù hợp cho cửa van có tải trọng lớn. 
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Vận hành linh hoạt, có thể điều khiển được tốc độ đóng/mở cửa van. 

- Nhược điểm: 

Hệ thống cáp và tời cần bảo trì định kỳ để tránh ăn mòn và hao mòn cáp, hỏng ròng rọc. 

Cáp có thể bị đứt nếu không được bảo trì đúng cách. 

Tốc độ đóng/mở cửa van phụ thuộc vào công suất tời. 

Không phù hợp với cửa van có hành trình đóng/mở dài vì lực căng cáp có thể bị giảm 

hoặc khó kiểm soát. 

2.1.2. Phương án 2: Cửa van cung, điều khiển bằng tời điện – cáp thép: 

Hình 2.2 Phương án 2 
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❖ Kết cấu chính: 

- Cánh cửa van: 

 +Hình dạng: Cửa van có dạng cung tròn để phù hợp với chuyển động quay. 

Vật liệu: Thép C45 hoặc thép hợp kim thấp, thép không gỉ để chịu lực tốt và chống ăn 

mòn. 

+ Cấu tạo: Tấm thép gia cường bằng các gân cứng dọc và ngang để tăng khả năng chịu 

lực. 

+ Bề mặt tiếp xúc nước được phủ sơn chống ăn mòn. 

- Trục quay: Là khớp cố định với bệ trụ hai bên đập, chịu toàn bộ lực từ cửa van. 

+ Có vòng bi chịu lực giúp giảm ma sát khi cửa van xoay. 

+ Vật liệu: Thép hợp kim chịu mài mòn. 

- Điều khiển bằng hệ thống tời điện – cáp thép: 

+ Hệ thống cáp kéo nối từ đỉnh cửa đến trụ tời đặt trên bờ. 

+ Gồm một động cơ điện gắn với hộp số và hệ thống ròng rọc. 

+ Cáp thép giúp nâng hạ cửa van. 

+ Tời điện/trục quay giúp kéo hoặc thả cáp để mở/đóng cửa. 

+ Hệ thống puly và ray dẫn hướng giúp cửa van di chuyển ổn định theo phương thẳng 

đứng, đảm bảo lực kéo đều. 

❖ Đặc điểm kết cấu: 

Trọng lượng cửa chủ yếu dồn vào trụ quay, đòi hỏi móng trụ chắc chắn. 

Cần puli dẫn hướng và hệ thống neo cáp để đảm bảo lực kéo đều. 

Bệ trụ và neo chịu lực: Làm bằng bê tông cốt thép, chịu tải trọng cửa van và lực kéo từ 

cáp. 
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❖ Nguyên lý chịu lực: 

Khi đóng, nước tác động lên cửa van và truyền lực về trụ quay. 

Khi mở, động cơ tời kéo cáp lên, giúp cửa xoay lên. 

Khi hạ xuống, động cơ tời thả cáp, cửa van tự đóng nhờ trọng lực. 

Hệ thống chịu lực chủ yếu gồm: 

- Cánh cửa van chịu áp lực nước từ phía thượng lưu. 

- Cáp thép chịu lực kéo của tải trọng cửa van và áp lực nước tác động lên van. 

- Máy tời tạo ra mô-men xoắn để kéo hoặc nhả cáp, được cố định chắc chắn để chịu lực 

kéo lớn. 

- Hệ thống ray dẫn hướng giúp cửa van chịu tải trọng từ áp lực nước và tránh rung lắc 

khi di chuyển. 

❖ Ưu, nhược điểm: 

- Ưu điểm: 

Cấu tạo đơn giản, dễ sữa chữa, bảo trì. 

Chi phí thấp hơn so với hệ thống thủy lực. 

Phù hợp cho cửa van có tải trọng lớn. 

Vận hành linh hoạt, có thể điều khiển được tốc độ đóng/mở cửa van. 

- Nhược điểm: 

Hệ thống cáp và tời cần bảo trì định kỳ để tránh ăn mòn và hao mòn cáp, hỏng ròng rọc. 

Cáp có thể bị đứt nếu không được bảo trì đúng cách. 

Tốc độ đóng/mở cửa van phụ thuộc vào công suất tời. 

Không phù hợp với cửa van có hành trình đóng/mở dài vì lực căng cáp có thể bị giảm 

hoặc khó kiểm soát. 
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2.1.3. Phương án 3: Cửa van phẳng, điều khiển bằng xilanh thủy lực: 

Hình 2.3 Phương án 3 

❖ Kết cấu chính: 

- Cánh cửa van: 

 +Hình dạng: Thường có dạng hình chữ nhật để phù hợp với kết cấu đập tràn. 

Vật liệu: Thép C45 hoặc thép không gỉ để chịu lực tốt và chống ăn mòn. 

+ Cấu tạo: Kết cấu bao gồm khung chịu lực, tấm chắn nước và các gân tăng cứng để đảm 

bảo độ bền và khả năng chịu tải. 

+ Bề mặt tiếp xúc nước được phủ sơn chống ăn mòn. 
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- Điều khiển đóng mở bằng xilanh thủy lực: Được lắp đặt phía sau cửa van theo phương 

thẳng đứng, kết nối với hệ thống bơm dầu thủy lực. 

+ Vật liệu: Thép hợp kim, chống ăn mòn cao. 

+ Môi trường truyền lực là chất lỏng được bơm vào xilanh ép lên piston chuyển động 

trong xilanh. Một đầu của piston chuyển động liên kết với cửa van, do vậy cửa van cũng 

chuyển động theo. 

+ Trong khi làm việc xilanh thủy lực chuyển động tịnh tiến. 

- Bệ trụ đỡ hệ thống xilanh thủy lực: Được làm bằng bê tông cốt thép, chịu toàn bộ tải 

trọng cửa van và áp lực nước. 

❖ Nguyên lý chịu lực: 

Khi bơm dầu hoạt động, dầu thủy lực được đưa vào xi lanh, tạo ra áp lực để đẩy hoặc 

kéo piston, qua đó tác động lên cánh cửa van. 

Lực đẩy hoặc kéo của xi lanh phải đủ lớn để thắng các lực cản gồm: 

Lực nước tác động lên cửa van (áp lực thủy tĩnh và thủy động). 

Ma sát từ hệ thống dẫn hướng, bạc lót. 

Trọng lượng của cánh cửa van. 

Xy lanh thủy lực phải chịu tải trọng lớn từ áp lực nước khi đóng/mở, do đó thường được 

thiết kế với áp suất cao và hệ thống giảm chấn để tránh sốc thủy lực. 

❖ Ưu, nhược điểm: 

- Ưu điểm: 

Điều khiển chính xác độ mở, kiểm soát tốt lưu lượng nước, có thể đóng mở ở mọi tư thế 

khác nhau. 

Kích thước nhỏ gọn nhưng nâng được lực lớn, phù hợp với các đập tràn có quy mô lớn. 

Dễ điều khiển, dễ tự động hóa, có thể vận hành từ xa. 
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- Nhược điểm: 

Chi phí đầu tư cao do cần hệ thống thủy lực. 

Đòi hỏi cán bộ vận hành, quản lý có trình độ. 

Đòi hỏi chính xác trong quá trình chế tạo, lắp ráp. 

Cần bảo trì định kỳ để tránh rò rỉ dầu và hỏng hóc xi lanh. 

2.1.4. Phương án 4: Cửa van cung, điều khiển bằng xilanh thủy lực: 

Hình 2.4 Phương án 4 
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❖ Kết cấu chính: 

- Cánh cửa van: 

 +Hình dạng: Cửa van có dạng cung tròn để phù hợp với chuyển động quay. 

Vật liệu: Thép C45 hoặc thép không gỉ để chịu lực tốt và chống ăn mòn. 

+ Cấu tạo: Tấm thép gia cường bằng các gân cứng dọc và ngang để tăng khả năng chịu 

lực. 

+ Bề mặt tiếp xúc nước được phủ sơn chống ăn mòn. 

- Trục quay: Là khớp cố định với bệ trụ hai bên đập, chịu toàn bộ lực từ cửa van. 

+ Có vòng bi chịu lực giúp giảm ma sát khi cửa van xoay. 

+ Vật liệu: Thép hợp kim chịu mài mòn. 

- Điều khiển bằng xi lanh thủy lực: Được lắp đặt phía sau cửa van, kết nối với hệ thống 

bơm dầu thủy lực. 

+ Vật liệu: Thép hợp kim, chống ăn mòn cao. 

+ Môi trường truyền lực là chất lỏng được bơm vào xilanh ép lên piston chuyển động 

trong xilanh. Một đầu của piston chuyển động liên kết với cửa van, do vậy cửa van cũng 

chuyển động theo. 

+ Trong khi làm việc xilanh thủy lực thực hiện 2 chuyển động: tịnh tiến và quay. 

+ Xilanh thủy lực có thể lắp đặt ở mọi tư thế khác nhau: đẩy, kéo, nâng, hạ. Làm việc cả 

2 chiều rất linh hoạt. 

- Bệ trụ và hệ thống neo: Được làm bằng bê tông cốt thép, chịu toàn bộ tải trọng cửa van 

và áp lực nước. 

❖ Nguyên lý chịu lực: 

Khi đóng cửa, toàn bộ lực nước tác động lên cửa sẽ truyền về trụ quay và bệ đỡ. 

Khi mở cửa, xi lanh thủy lực tạo ra lực đẩy giúp cửa van xoay lên. 
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Khi cần hạ cửa, hệ thống thủy lực sẽ điều tiết áp suất dầu để cửa tự hạ xuống theo trọng 

lực. 

Khi xy lanh thủy lực hoạt động, nó tạo ra lực đẩy hoặc kéo tác động lên cửa van, làm 

cửa xoay quanh bản lề. 

Lực nước tác động lên mặt cửa van được truyền qua trục bản lề và hệ thống khung kết 

cấu, đảm bảo cửa không bị biến dạng. 

Xy lanh thủy lực phải chịu tải trọng lớn từ áp lực nước khi đóng/mở, do đó thường được 

thiết kế với áp suất cao và hệ thống giảm chấn để tránh sốc thủy lực. 

❖ Ưu, nhược điểm: 

- Ưu điểm: 

Điều khiển chính xác độ mở, kiểm soát tốt lưu lượng nước, có thể đóng mở ở mọi tư thế 

khác nhau. 

Kích thước nhỏ gọn nhưng nâng được lực lớn, phù hợp với các đập tràn có quy mô lớn. 

Dễ điều khiển, dễ tự động hóa, có thể vận hành từ xa. 

- Nhược điểm: 

Chi phí đầu tư cao do cần hệ thống thủy lực. 

Đòi hỏi cán bộ vận hành, quản lý có trình độ. 

Đòi hỏi chính xác trong quá trình chế tạo, lắp ráp. 

Cần bảo trì định kỳ để tránh rò rỉ dầu và hỏng hóc xi lanh. 

2.2. Phân tích và lựa chọn phương án thiết kế hệ thống cửa van: 

Từ 4 phương án nêu trên, ta phân tích như sau: 

- Phương án 1: Cửa van phẳng, điều khiển bằng máy tời điện – cáp thép: 

+ Cấu tạo đơn giản, chi phí thấp, phù hợp với cửa van tải trọng lớn. 
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+ Hệ thống cáp dễ bị ăn mòn, yêu cầu bảo trì định kỳ, không phù hợp với hành trình 

đóng/mở dài. 

- Phương án 2: Cửa van cung, điều khiển bằng máy tời điện – cáp thép: 

+ Kết cấu vững chắc, phù hợp với đập có độ mở rộng, chịu tải tốt. 

+ Cần hệ thống móng trụ vững chắc, cáp có thể bị hao mòn, đứt nếu không bảo trì tốt. 

- Phương án 3: Cửa van phẳng, điều khiển bằng xilanh thủy lực: 

+ Điều khiển chính xác, dễ tự động hóa, vận hành linh hoạt, kiểm soát lưu lượng tốt. 

+ Chi phí đầu tư cao, yêu cầu trình độ vận hành và bảo trì kỹ thuật cao. 

- Phương án 4: Cửa van cung, điều khiển bằng xilanh thủy lực: 

+ Tận dụng được lợi thế của cửa van cung, vận hành chính xác, dễ tự động hóa, phù hợp 

với đập tràn lớn. 

+ Chi phí đầu tư cao, yêu cầu trình độ kỹ thuật cao để bảo trì và vận hành. 

Từ 4 phương án đề xuất ở trên, theo phân tích thì phương án 4 “Cửa van cung, điều 

khiển bằng xi lanh thủy lực” được lựa chọn là phương án tối ưu nhất. 

Giải thích lý do lựa chọn phương án 4: 

- Cánh cửa van: Có dạng cung tròn, giúp phân bố lực nước tốt hơn so với cửa phẳng. 

- Trục quay: Chịu toàn bộ tải trọng chính, giúp giảm áp lực lên hệ thống điều khiển. 

Hệ thống cáp kéo phải chịu toàn bộ tải trọng cửa van dẫn đến dễ bị mỏi, hao mòn theo 

thời gian, còn hệ thống xilanh thủy lực chỉ làm việc khi cần mở/đóng cửa, giảm áp lực 

lên các bộ phận khác. 

- Điều khiển chính xác và linh hoạt: Hệ thống xi lanh thủy lực có thể điều khiển chính 

xác góc mở của cửa van và có thể dễ dàng đóng, mở cửa một cách nhanh chóng để đáp 

ứng điều kiện thay đổi của dòng chảy. 



Thiết kế hệ thống cửa van cung đập tràn 

 

                SV thực hiện: Nguyễn Thanh Thống                   GV hướng dẫn: TS. Phạm Văn Trung                                                   26 

 

- Độ tin cậy và hiệu suất cao: Thủy lực cung cấp lực mạnh và ổn định, giúp cửa vận hành 

mượt mà, không phụ thuộc vào trọng lực, giúp kiểm soát mực nước hiệu quả hơn, hoạt 

động ổn định ngay cả khi tải trọng nước lớn. 

- Phù hợp với đập tràn quy mô trung bình đến lớn: Đối với các đập tràn lớn, tải trọng 

nước tác động lên cửa van rất lớn, cần hệ thống điều khiển mạnh và ổn định, phù hợp 

với các dự án yêu cầu kiểm soát dòng chảy chính xác để điều tiết lũ. 

- Ít bảo trì hơn so với hệ thống điều khiển bằng tời điện – cáp thép: Hệ thống thủy lực có 

thiết kế kín, ít bị mài mòn hơn. Mặc dù cần bảo trì định kỳ, nhưng các bộ phận như xi 

lanh, bơm dầu, và ống dẫn có thể được thay thế dễ dàng. 

- Dù chi phí đầu tư ban đầu cao hơn, nhưng hiệu suất vận hành, tuổi thọ dài giúp giảm 

chi phí vận hành và bảo trì lâu dài. 
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CHƯƠNG 3: TÍNH TOÁN THIẾT KẾ CỬA VAN CUNG 

 

 

Quá trình tính toán thiết kế dựa trên “TCVN 8299:2009 – Công trình thủy lợi – Yêu cầu 

kỹ thuật trong thiết kế cửa van, khe van bằng thép”. 

TCVN 8299 : 2009 do Trung tâm Khoa học và Triển khai kỹ thuật thủy lợi thuộc trường 

Đại học Thủy lợi biên soạn, Bộ Nông nghiệp và Phát triển nông thôn đề nghị, Tổng cục 

Tiêu chuẩn Đo lường Chất lượng thẩm định, Bộ Khoa học và Công nghệ công bố. 

Tiêu chuẩn này quy định các yêu cầu kỹ thuật cơ bản về thiết kế, chế tạo đối với các loại 

cửa van và khe van bằng thép áp dụng trong các công trình thủy lợi, thủy điện, giao thông, 

cải tạo môi trường. 

Ngoài những điều quy định trong tiêu chuẩn này, khi thiết kế các loại cửa van, khe van bằng 

thép còn phải tuân theo những quy định trong các tiêu chuẩn có liên quan khác. 

3.1. Yêu cầu kỹ thuật khi thiết kế: 

3.1.1. Yêu cầu kỹ thuật chung: 

Phải có giải pháp bảo vệ chống ăn mòn cho thép. Không được tăng bề dày của thép cán và 

thép ống với mục đích đề phòng ăn mòn kim loại. 

Khi tính toán thiết kế cần phải đảm bảo các yêu cầu về tiết kiệm kim loại, về lựa chọn sơ 

đồ tối ưu của công trình và tiết diện của các cấu kiện trên cơ sở kinh tế – kỹ thuật, phải 

dùng các thép cán định hình và những mác thép có hiệu quả kinh tế. 

Sơ đồ tính toán và những giả thiết tính toán cơ bản phải thể hiện được điều kiện làm việc 

thực tế của cửa van. 

Trị số ứng suất lớn nhất của kết cấu khi tính toán không được vượt quá 5 % ứng suất cho 

phép của vật liệu. 
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Tính toán thiết kế các cấu kiện cửa van được thực hiện theo phương pháp ứng suất cho 

phép. 

3.1.2. Yêu cầu kỹ thuật về bố trí kết cấu cửa van cung: 

Tỷ số giữa bán kính cong với chiều cao của bản mặt lấy theo quy định sau: 

- Kiểu van trên mặt: từ 1,0 - 1.5; 

- Kiểu van dưới sâu: từ 1,1 - 2,2. 

Phải bố trí cối đỡ cửa van cung nằm ở phía trên mực nước để tránh bèo rác va đập vào cửa 

van. 

- Cửa van cung trên mặt đập tràn: vị trí cối quay có thể bố trí phía trên ngưỡng đáy cửa van, 

từ 
1

2
 H đến  

3

4
 H ; 

- Cửa van cung trên mặt: vị trí cối đỡ có thể bố trí phía trên ngưỡng đáy cửa van từ 
2

3
  H đến 

H; 

- Cửa van cung dưới sâu, vị trí cối quay có thể bố trí phía trên ngưỡng đáy cửa van lớn hơn 

1,1 H. 

CHÚ THÍCH: H là chiều cao cửa van 

Đường tâm quay của mặt tôn bưng trùng với trục quay cửa; trường hợp cần thiết cho phép 

hạ thấp tâm trục quay cửa xuống từ 50 mm đến 100 mm so với đường tâm mặt tôn bưng. 

Căn cứ tỷ số giữa chiều rộng B với chiều cao cửa van H để bố trí kết cấu dầm chính ngang 

hoặc dầm dọc. Khi H tương đối lớn thích hợp với kiểu dầm chính ngang; khi H tương đối 

bé thì dùng kiểu dầm chính dọc. 
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Càng đỡ cửa van cung được nối cứng với dầm chính ngang. Càng đỡ xiên nối với dầm 

chính ngang bằng bu lông và phải có tấm chống cắt. Hai mặt đầu của tấm nối với mặt tấm 

chống cắt phải được tiếp xúc tốt. Cần xét đến tính lắp lẫn giữa các dầm ghép, không đọng 

nước và dễ chế tạo. Khi dùng dầm hộp kiểu hở và hộp kín, cần bố trí kết cấu được đối xứng, 

bảo đảm cửa van đóng mở được ổn định. 

Cửa van có nhiều khung chính phải thiết kế các khung chính chịu lực như nhau. 

3.1.3. Yêu cầu kỹ thuật về tính toán kết cấu cửa van: 

Tính toán kết cấu cửa van phải căn cứ vào tổ hợp tải trọng bất lợi nhất và điều kiện cụ thể 

công trình có thể phát sinh để tính toán, kiểm tra độ bền, độ cứng và tính ổn định của cửa 

van. 

Khi dầm chính, dầm phụ được hàn chặt với bản mặt thì phải xét bản mặt cùng tham gia 

chịu lực. 

Cần tiến hành kiểm tra ứng suất uốn và ứng suất cắt đối với các kết cấu chịu tải và cấu kiện 

liên kết của cửa van. Đối với hệ dầm dọc và bản mặt của van cung có thể bỏ qua ảnh hưởng 

của bán kính cong, tính toán kiểm tra theo điều kiện dầm thẳng và bản mặt phẳng. 

Độ võng tính toán không được vượt quá các trị số cho phép. Độ võng f cho phép của cửa 

van khi làm việc quy định như sau: 

- Dầm chính của cửa van dưới sâu: f < 1/1000; 

- Dầm chính của cửa van trên mặt, làm việc trong dòng chảy: f ≤ 1/600 ; 

- Cửa chính chịu tải trọng tĩnh và các cửa sự cố: f ≤ 1/500; 

- Các bộ phận phụ của ô dầm: f ≤ 1/250; 

Độ mảnh của cấu kiện cửa van không được nhỏ hơn các trị số cho phép. Độ mảnh cho phép 

của cấu kiện quy định như sau: 
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- Đối với cấu kiện chịu nén: 

+ Cấu kiện chính: 120; 

+ Cấu kiện phụ: 150; 

+ Cấu kiện liên kết: 200. 

- Đối với cấu kiện chịu kéo:  

+ Cấu kiện chính: 200; 

+ Cấu kiện phụ: 250; 

+ Cấu kiện liên kết: 350. 

Độ dày thép tấm hoặc mặt cắt thép hình của cấu kiện chịu tải của cửa van không nhỏ hơn 

các giá trị sau: 

- Thép tấm 6 mm; 

- Thép góc đều cạnh: L 50 mm x 40 mm x 6 mm ; 

- Thép góc không đều cạnh: L 63 mm x 40 mm x 6 mm; 

- Thép chữ I: I 12, 

- Thép chữ U: U 8. 

Đối với cửa van loại nhỏ có bề rộng dưới 1,0 m thì độ dày không bị hạn chế. 

3.1.4. Yêu cầu kỹ thuật về thiết kế chi tiết máy: 

Thiết kế cấu kiện đúc nên chú ý tính công nghệ đúc và phù hợp yêu cầu về kết cấu đúc và 

phù hợp quy định hiện hành. 
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Cần tiến hành mạ crôm đối với trục của bánh xe, khớp đỡ, tai treo và các biện pháp chống 

ăn mòn tuỳ theo điều kiện làm việc cụ thể. Các chi tiết làm việc dưới nước như trục, bu 

lông và ê cu, hoặc các chi tiết luôn phải tháo lắp cũng cần xử lý chống ăn mòn, hoặc dùng 

vật liệu chống gỉ. 

Trục và bạc trục của bánh xe, khớp đỡ cần được bôi trơn tốt. Các bộ phận cố định trên trục 

cần có lỗ tra dầu, rãnh dầu và nút dầu. Rãnh dầu bố trí phía không chịu nén. Ổ lăn hoặc 

trượt làm việc trong nước lẫn nhiều bùn cát, ngoài việc bôi trơn cũng cần bộ phận làm kín 

và có lỗ xả dầu. Thiết bị bôi trơn cần thuận lợi cho việc tra dầu. 

3.2. Cơ sở lý thuyết: 

3.2.1. Chọn vật liệu và ứng suất cho phép: 

3.2.1.1. Vật liệu cửa van: 

Các bộ phận của kết cấu dùng thép xây dựng kim loại bao gồm tấm trượt của vật chắn nước 

đáy phải dùng thép không gỉ để chống ăn mòn. 

Bảng  3.1 Vật liệu chế tạo cửa van 

STT Bộ phận Chọn vật liệu 

1 Bản mặt, dầm, dầm đỡ gối bản lề, 

khung nâng, tấm phủ, khung biên. 

Thép ASTM A36 hoặc ASTM 

A572, thép CT38 

2 Trục gối bản lề Thép rèn ASTM A705, loại 630, 

thép đúc ASTM A27 hoặc A148 

3 Bạc (ống lót trục) gối bản lề Đồng nhôm ASTM B148, đồng 

mangan ASTM B22 



Thiết kế hệ thống cửa van cung đập tràn 

 

                SV thực hiện: Nguyễn Thanh Thống                   GV hướng dẫn: TS. Phạm Văn Trung                                                   32 

 

4 Bộ phận động của gối bản lề Thép đúc ASTM A27, thép rèn 

ASTM A668 

5 Bộ phận cố định của gối bản lề Thép đúc ASTM A27, thép kết 

cấu hàn 

6 Tấm làm vật chắn nước và bu lông Thép không gỉ 304 

7 Dây kéo Thép không gỉ 308 

8 Tấm giữ vật chắn nước chữ J Thép không gỉ 410 

9 Thép neo kéo trước Thép ASTM A772 

10 Thép gia cường Thép ASTM A515 cấp 60 

3.2.1.2. Vật liệu gioăng kín nước: 

Bộ phận làm kín nước có tác dụng không cho nước chảy qua cửa van và ngưỡng cũng như 

2 bên cửa van, giảm được các chấn động khi đóng mở, do vậy ta chọn bộ phận làm kín 

nước là cao su mềm dạng tấm và dạng chữ P có các tính chất cơ lí như sau: 

- Độ bền kéo đứt: 180 kg/cm2 

- Độ giãn dài tương đối: 70/500 

- Độ cứng: 60 Shore 

- Độ đàn hồi: 40 – 60% 

- Sức kháng rạn nứt: 70 kg/cm2 

3.2.1.3. Vật liệu bộ phận khác: 

Bu lông dùng thép 45 hoặc thép CT51,thép không gỉ. 
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3.2.3. Cơ sở lý thuyết xác định áp lực nước tác động lên cửa van: 

Tải trọng tính toán bao gồm: 

- Áp lực thủy tĩnh (lớn nhất), thủy động; 

- Trọng lượng bản thân; 

- Áp lực gió; 

- Lực ma sát và lực đẩy Ác-si-met. 

3.3. Tính toán thiết kế hệ thống cửa van cung: 

3.3.1. Các thông số ban đầu: 

Bảng  3.2 Các thông số ban đầu 

Thông số Số liệu 

Chiều cao cột nước thượng lưu Ht = 15,12 (m) 

Nhịp tải trọng cửa van Lt = 15 (m) 

Bán kính cong bản mặt cửa van R = 16 (m) 

Khoảng cách từ đáy đến tâm quay ht = 9 (m) 

3.3.2. Tải trọng tác dụng lên cửa van: 

Tải trọng chủ yếu tác dụng lên cửa van gồm có trọng lượng bản thân cửa van và áp lực 

nước. 

Áp lực thủy tĩnh tác dụng lên cửa van: 
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Ta có sơ đồ áp lực nước lên cửa van trên mặt như sau: 

Hình 3.1 Sơ đồ áp lực nước lên cửa van 

Theo “công thức 17.3, trang 423” [3], ta có: 

- Thành phần nằm ngang của áp lực nước lên cửa van trên mặt: 

𝑃𝑛𝑔 =
1

2
𝛾. 𝐻𝑡

2. 𝐿𝑡 

Trong đó: 

𝛾 : Trọng lượng riêng của nước, 𝛾 = 9,81 (kN/m3); 

𝐻𝑡 : Chiều cao cột nước thượng lưu, (m); 

𝐿𝑡 : Nhịp tải trọng của cửa van, (m). 

Ta có:  

𝑃𝑛𝑔 =
1

2
𝛾. 𝐻𝑡

2. 𝐿𝑡 =
1

2
. 9,81. 15,122. 15 = 16820,304 (𝑘𝑁) 

Theo “công thức 17.4, trang 424” [3], ta có: 

- Thành phần đứng của áp lực nước lên cửa van trên mặt: 
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𝑃đ =
1

2
𝛾. 𝑅2. 𝐿𝑡(𝜑 + 2𝑠𝑖𝑛𝜑1𝑐𝑜𝑠𝜑2 −

1

2
(𝑠𝑖𝑛2𝜑1 + 𝑠𝑖𝑛2𝜑2)) 

Trong đó: 

𝛾 : Trọng lượng riêng của nước, 𝛾 = 9,81 (kN/m3); 

𝑅 : Bán kính bản mặt, (m); 

𝐿𝑡 : Nhịp tải trọng của cửa van, (m);  

𝜑1 : góc hợp bởi đường nằm ngang đi qua tâm bản mặt và bán kính bản mặt đi qua mép 

mực nước thượng lưu; 

𝜑2 : góc hợp bởi đường nằm ngang đi qua tâm bản mặt và bán kính bản mặt đi qua mép 

đáy cửa van; 

𝜑 = 𝜑1 + 𝜑2 (radian). 

Ta có: 

• 𝜑1 = arcsin (
𝐻𝑡−ℎ𝑡

𝑅
) = arcsin (

15,12−9

16
) = 22,489 (độ)  

• 𝜑2 = arcsin (
ℎ𝑡

𝑅
) = arcsin (

8

16
) = 34,229 (độ)  

• 𝜑 = 𝜑1 + 𝜑2 = 22,489 + 34,229 = 769,776 (độ) = 0,99 (𝑟𝑎𝑑)  

• 𝑃đ =
1

2
𝛾. 𝑅2. 𝐿𝑡 (𝜑 − 2𝑠𝑖𝑛𝜑1𝑐𝑜𝑠𝜑2 +

1

2
(𝑠𝑖𝑛2𝜑1 − 𝑠𝑖𝑛2𝜑2))  

     =
1

2
. 9,81. 162. 15. (0,99 − 2 sin(22,489) cos(34,229) +

          
1

2
(sin (2.22,489) − sin (2.34,229))) =  4630,34 (𝑘𝑁)  

Theo “công thức 17.1, trang 423” [3], ta có: 

- Tổng áp lực nước tác dụng lên cửa van cung: 
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𝑃 = √𝑃𝑛𝑔
2 + 𝑃đ

2 = √16820,3042 + 4630,342 =  17445,993 (𝑘𝑁) 

Theo “công thức 17.2, trang 423” [3], ta có: 

- Phương của hợp lực P đi qua tâm bản mặt và hợp với đường nằm ngang một góc: 

𝜓 = 𝑎𝑟𝑐𝑡𝑔
𝑃đ

𝑃𝑛𝑔

= 𝑎𝑟𝑐𝑡𝑔 (
4630,34

16820,304
) = 15,391 (độ) = 0,269 (𝑟𝑎𝑑𝑖𝑎𝑛) 

3.4. Giới thiệu kết cấu hệ khung cửa van cung: 

3.4.1. Cấu tạo chung cửa van cung: 

Cửa van có hai bộ phận chính là bộ phận động và bộ phận cố định. Bộ phận động của cửa 

van gồm các cấu kiện sau: 

- Bản mặt trực tiếp đỡ áp lực nước và chuyền tải trọng lên ô dầm. 

- Ô dầm được tạo bởi các dầm phụ đứng và dọc, có tác dụng đỡ bản mặt và chuyền tải 

trọng lên dầm đứng. 

- Dầm đứng đỡ tải trọng từ ô dầm và chuyền tải trọng lên dầm chính. 

- Khung chính hợp bởi dầm chính và chân van, đỡ toàn bộ áp lực nước tác dụng vào cửa 

van, rồi chuyền lên bộ phận cố định của công trình qua gối bản lề. Các chân khung chính 

thường được liên kết với nhau thành hệ giàn để tăng độ ổn định của chân khung chính, bộ 

phận này gọi là càng van. Thông thường, càng van dùng loại mảnh, với cửa van nhỏ thường 

dùng loại càng thẳng, với cửa van lớn dùng kiểu càng xiên. 
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Hình 3.2 Càng van chân thẳng và chân xiên 

- Giàn chịu trọng lượng đặt ở phía sau dầm chính, chịu trọng lượng bản thân van và các tải 

trọng thẳng đứng khác, chuyền các tải trọng này lên dầm đứng ở hai bên cửa van, thông 

qua càng van chuyền lên gối bản lề. 

- Càng van được tạo bởi các nhánh của chân khung chính, nó có tác dụng liên kết các chân 

khung chính, chuyền áp lực nước và trọng lượng bản thân van qua gối bản lề vào bộ phận 

cố định của công trình. Nếu dùng khung chính kiểu công xon, thì dầm đứng biên là hai bộ 

phận tách rời nhau. Khi càng van đặt sát đầu van, dầm đứng biên và càng van cùng nằm 

trong một mặt phẳng thì có thể kết hợp thành một kết cấu. 

Bộ phận cố định là các bộ phận gắn liền vào bê tông để dẫn hướng, làm mặt tựa gioăng kín 

nước, làm đường ray cho cửa van hoạt động và truyền lực tác động lên cửa vào bê tông. 

Đồng thời cũng có tác dụng bảo vệ các gờ bê tông và hỗ trợ các bộ phận bịt kín.  

Các chi tiết bịt kín nước giữa bộ phận chính và bộ phận cố định của cửa van gọi là gioăng 

kín nước. Thông thường gioăng kín nước làm bằng tấm cao su được vít chặt vào bản mặt.  

3.4.2. Tấm thép bưng: 

Các tấm thép bưng của cửa van cung được chế tạo từ tấm mặt cong và liên kết bằng các 

mối hàn. Tấm thép nên có độ dày tối thiểu 8mm, trừ các cửa van trên mặt nhỏ, tấm có thể 

được sử dụng với chiều dày 6,5mm. Tấm thép bưng với độ dày khác nhau được sử dụng ở 

cửa van có chiều cao lớn, các tấm dày nằm ở phần thấp hơn, nơi mà áp lực nước lớn. Các 

tấm mỏng hơn nằm phía trên, tấm dày hơn 18mm ít khi được sử dụng trong các cửa đập 

tràn. 
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Để chế tạo và vận chuyển, tấm bản mặt cửa cung thường được chia làm các phân đoạn theo 

chiều ngang. Chiều dài cung các phân đoạn khác nhau với kích thước lớn nhất có thể để 

giảm số lượng mối hàn. Hàn nối bản mặt và dầm phụ dọc các phân đoạn được thực hiện tại 

công trình khi lắp đặt. Nhờ có điều kiện thuận lợi dễ kiểm tra và bảo dưỡng định kỳ nên 

trong cửa đập tràn không cần phải tính thêm độ dày thép bưng để chống gỉ. 

3.4.3. Các dầm chính và dầm phụ: 

Cụ thể các kích thước và phương án bố trí ở đây là phải làm sao cho tất cả các dầm đều 

phải chịu những áp lực nước truyền vào. Cách tính và chọn hình thức tiết diện được tính 

toán chi tiết cụ thể trong phần tính chọn tiết diện mặt cắt ngang các dầm. 

Kết cấu càng van làm hai nhánh bao gồm nhánh trên và nhánh dưới mỗi nhánh được nối 

trực tiếp vào dầm chính để đỡ tải trọng áp lực nước truyền từ bản mặt tới dầm chính, và 

qua đó các nhánh càng van truyền áp lực nước tới gối quay phần đỡ toàn bộ áp lực truyền 

tới. 

Dựa vào điều kiện làm việc của cửa van, áp lực nước tác dụng lên cửa sẽ tăng dần từ trên 

xuống dưới, vì vậy cần phân bố các dầm phụ ngang một cách hợp lý theo cách xác định vị 

trí dầm ngang của cửa van phẳng, dựa vào đó ta xây dựng được vị trí của các dầm ngang 

đối với của van cung. 

3.4.4. Lựa chọn kết cấu khung chính cửa van: 

Khung chính được chia thành các loại sau: chân thẳng và cứng (hình 3.2a), chân thẳng và 

mảnh (hình 3.2b), chân xiên và mảnh (hình 3.2c). 
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Hình 3.3 Một số loại khung chính cửa van 

Ta lựa chọn kết cấu cho khung chính cửa van: chân xiên và mảnh. 

- Cửa van chân cứng có lực xô ngang lớn, làm giảm được mômen uốn trong dầm, nhưng 

mômen uốn trong chân lại lớn, đồng thời khi cửa van chuyển động có lực ma sát ở mặt bên 

của gối bản lề. Cửa van chân mảnh được dùng phổ biến nhất, trong trường hợp này độ cứng 

của chân nhỏ hơn độ cứng của dầm vì vậy ảnh hưởng của lực ngang có thể bỏ qua. 

- Cửa van chân xiên có một số ưu điểm sau: 

+ Giảm được mômen uốn trong dầm chính, do đó dầm chính sẽ nhỏ. Khi nhịp van dưới 

12m và cột dưới 5m có thể dùng thép định hình làm dầm chính. 

+ Chiều cao dầm chính giảm, nên kết cấu giàn ngang có thể nhỏ, trọng lượng giảm, do đó 

lực kéo cần thiết của máy đóng mở cũng giảm. 

- Cửa van chân xiên cũng có nhược điểm như sau: 

+ Cấu tạo gối bản lề và cấu tạo mối nối giữa dầm chính với chân van khá phức tạp.  

+ Làm tăng nội lực trong chân van, đồng thời chiều dài của chân van cũng lớn.  

+ Khi có nước tràn qua đỉnh van không nên sử dụng. 
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3.5. Tính toán kết cấu hệ thống cửa van: 

Trong thiết kế kết cấu cửa van cung, việc đảm bảo độ bền, độ ổn định và khả năng chịu tải 

của kết cấu là yếu tố quan trọng hàng đầu.  

Để đạt được điều này thì ta thường sử dụng các phần mềm phân tích kết cấu hiện đại như 

SAP2000. Với khả năng mô phỏng chính xác kết cấu dưới tác động của tải trọng nước. Bên 

cạnh đó, SAP2000 giúp tối ưu hóa thiết kế, kiểm tra độ an toàn và nâng cao hiệu quả thi 

công.  

Hình 3.4 Kết cấu cửa van hai khung chính càng xiên 

3.5.1. Giới thiệu phần mềm SAP2000: 

3.5.1.1. Tổng quan về phần mềm: 

Hơn 3 thập kỷ qua kể từ khi ra đời, chương trình phân tích kết cấu SAP đã liên tục phát 

triển, hoàn thiện và được sử dụng rộng rãi trong lĩnh vực cơ học kết cấu và kết cấu công 

trình. 

Phần mềm SAP (Structural Analysis Program) được bắt đầu từ các kết quả nghiên cứu 

phương pháp số và phương pháp phần tử hữu hạn trong tính toán cơ học, người đặt nền 

móng là Giáo sư Edward L.Wilson (University Avenue Berkeley, California, USA). 
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Năm 1970, giáo sư cùng các cộng sự chính thức cho ra đời phiên bản đầu tiên của SAP. 

Trong những năm tiếp theo, những nghiên cứu và phát triển sâu hơn về phương pháp phần 

tử hữu hạn và các phương pháp tính toán số đã tạo điều kiện cho các phiên bản tiếp theo 

của SAP ra đời: SOLIDSAP, SAP3, SAP IV, SAP80, SAP90. SAP 80 được nâng cấp và 

hoàn thiện vào cuối những năm 1980, nó được coi là mốc đánh dấu sự xuất hiện phần mềm 

tính toán kết cấu có tính thương mại đầu tiên của SAP. 

Phần mềm này được tiếp tục phát triển bởi công ty Computer and Structure Inc (CSI). Vào 

năm 1992, CSI cho ra đời phiên bản tiếp theo là SAP 90, hiện nay vẫn còn được sử dụng 

rất rộng rãi. 

SAP 2000 là một bước đột phá của họ phần mềm SAP, mà theo CSI tuyên bố SAP 2000 là 

công nghệ ngày nay cho tương lai (Technology Today For Future ). SAP 2000 đã tích hợp 

các chức năng phân tích kết cấu bằng phương pháp phần tử hữu hạn và chức năng thiết kế 

kết cấu thành một. Ngoài khả năng phân tích các bài toán thường gặp của kết cấu công 

trình, SAP 2000 đã bổ sung thêm các loại phần tử mẫu và tính năng phân tích kết cấu phi 

tuyến. 

Giao diện của SAP 2000 với toàn bộ quá trình từ xây dựng mô hình kết cấu, thực hiện tính 

toán và biểu diễn kết qủa đều có giao diện đồ họa trực quan. Thư viện mẫu (Template) cung 

cấp một số dạng kết cấu thông dụng nhất, từ đây ta có thể dễ dàng sửa đổi để có được kết 

cấu như mong muốn.  

Trải qua hơn 30 năm kiểm nghiệm phân tích kết cấu thực tế và không ngừng đổi mới cho 

phù hợp với sự phát triển của phương pháp phần tử hữu hạn, hiện nay đã phát triển đến 

phiên bản SAP2000 V26.2.0. 
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Hình 3.5 Giao diện phần mềm SAP2000 V25.1.0 

Phần mềm SAP2000 có nhiều ưu điểm: 

- Giao diện đồ họa thân thiện giúp mô hình hóa đơn giản và nhanh chóng. Phần tử đa dạng: 

thanh, neo, tấm, vỏ, khối... 

- Nhiều lựa chọn cho phân tích kết cấu như: tuyến tính – tĩnh, tuyến tính – động, phi tuyến 

động. 

- Nhiều kỹ thuật phân tích mới đã được đưa vào phần tử như: phân tích biến dạng lớn, hiệu 

ứng P – Delta, phân tích Pushover, phân tích Buckling,... 

- Khả năng tự động hóa kết cấu bê tông, kết cấu thép theo tiêu chuẩn một số nước như Hoa 

Kỳ, Anh Eurocode, Trung Quốc,... 

- Kết quả tính toán được định dạng chuẩn hoặc có thể thay đổi tuỳ ý. 

- Liên kết với phần mềm AutoCAD thông qua file*.DXF hoặc có thể Copy/Paste từ các 

bảng tính như Excel. 
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- Một vài ứng dụng của phần mềm SAP2000 trong phân tích kết cấu công trình thủy lợi, 

thủy điện. 

- Phân tích kết cấu đập bê tông trọng lực và đập tràn.  

- Phân tích kết cấu tường chắn đất. 

- Phân tích kết cấu cống ngầm. 

- Phân tích kết cấu cầu máng. 

- Phân tích kết cấu vỏ hầm thủy công.  

- Phân tích kết cấu cửa van thép. 

3.5.1.1. Trình tự giải bài toán kết cấu cửa van cung bằng SAP2000: 

Chọn hệ đơn vị.  

Định nghĩa vật liệu. 

Định nghĩa đặc trưng hình học của phần tử kết cấu.  

Định nghĩa tải trọng và tổ hợp tải trọng. 

Gán đặc trưng hình học và các phần tử kết cấu đã mô hình hóa.  

Gán các trường hợp tải trọng vào kết cấu đã mô hình hóa. 

Đặt tên file bài toán. 

Chạy chương trình và hiển thị kết quả tính toán. 



Thiết kế hệ thống cửa van cung đập tràn 

 

                SV thực hiện: Nguyễn Thanh Thống                   GV hướng dẫn: TS. Phạm Văn Trung                                                   44 

 

3.5.2. Tính toán, thiết kế kết cấu cửa van cung bằng SAP2000: 

3.5.2.1. Phân tích nội lực kết cấu van cung theo bài toán không gian bằng SAP2000: 

Kết cấu van hình cung là một kết cấu không gian chịu áp lực nước và trọng lượng bản thân. 

Khi phân tích nội lực và biến dạng cửa van hình cung theo hệ phẳng không phản ánh được 

tác dụng qua lại giữa các bộ phận với nhau, nên kết quả tính toán thường thiên về lớn. Để 

phản ánh được trạng thái làm việc thực của cửa van, cần tính toán kết cấu cửa van theo bài 

toán không gian. 

Bản mặt van có dạng mặt trụ tròn mỏng nên được mô hình hóa bằng các phần tử vỏ phẳng 

mỏng. Dầm phụ dọc thường dùng mặt cắt chữ C, chữ I hoặc mặt cắt chữ nhật được mô hình 

hóa bằng phần tử Frames và sử dụng chức năng “Insertion Point” để dầm phụ dọc khi hiển 

thị dưới dạng “Extrude View” nằm ở phía trong hoặc ngoài bản mặt.  

Dầm đứng có thể dùng kiểu dầm hoặc kiểu giàn, do dầm đứng có mặt cắt thay đổi theo 

chiều cao nên thường mô hình hóa bảng bụng và bảng cánh dầm bằng các phần tử Shell.  

Dầm chính thường dùng kiểu dầm, trong các cửa van lớn dầm định hình không đủ khả năng 

chịu lực, nên thường dùng dầm ghép được mô hình từ Frame hoặc được mô hình hóa bằng 

phần tử Shell.  

Chân khung chính van cung thường có mặt cắt chữ I và có hai mặt đối xứng, đối với cửa 

van nhỏ thường dùng thép chữ I định hình, đối với cửa van lớn thường dùng thép chữ I 

ghép được mô hình hóa bằng phần tử Frames, trong trường hợp này cũng cần sử dụng chức 

năng “Insertion Point”. Các chân khung chính được liên kết với nhau bằng các thanh bụng 

dùng thép chữ C hoặc chữ I tạo thành càng van, để tăng khả năng chịu lực chân khung chính 

theo phương ngang của khung và cũng được mô hình hóa bằng các phần tử Frame. 

Để các phần tử thanh đồng quy tại các nút khi hiển thị “Extrude View” không chồng lên 

nhau, cần sử dụng chức năng “Insertion Point” thu ngắn phần chồng lên nhau của một số 

phần tử thanh và chọn chức năng “không thay đổi độ cứng của các đoạn này”. 
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3.5.2.2. Phân tích nội lực và chuyển vị cửa van cung: 

a) Kết cấu van cung: 

Hình 3.6 Hình chiếu cạnh cửa van cung 

b) Số liệu tính toán: 

Vật liệu thép CT38 có E = 2.1x108, 𝛾 = 78 KN/m3. 

Nhịp tải trọng Lt = 15 (m), khoảng cách giữa hai gối bản lề L0 = 15 (m). Bán kính mặt van 

R = 16 (m), chiều dày bản mặt 10 (mm). 

Dầm ngang phụ tiết diện chữ C: h = 30 (cm), bc = 10 (cm), tc =1.1 (cm), tb = 0.65 (cm). 

Dầm đứng trong nhịp van tiết diện chữ T có đỉnh thay đổi có đỉnh và đáy bằng chiều cao 

dầm phụ ngang, tại vị trí dầm chính bằng độ cao dầm chính, bảng bụng bằng thép bảng dày 

20 (mm), bảng cánh rộng 300 (mm), dày 30 (mm), các dầm đứng ở giữa cách nhau 2.5 (m). 

Dầm đứng hai đầu van dùng tiết diện chữ C có h = 600 (mm) bc = 300 (mm), tc = 20mm, tb 

=10mm, không thay đổi theo chiều cao, đặt quay vào trong nhịp. 
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Dầm chính tiết diện chữ I có h = 1400 (mm), bc = 500 (mm), tc = 30 (mm), tb = 20 (mm), 

phần công xon của dầm chính dài 2.5 (m), chiều cao đoạn công xon biến đổi tuyến tính, tiết 

diện công xon có kích thước h = 600 (mm), bc = 500mm, tc = 30 (mm), tb = 20 (mm). 

Thanh giằng của càng van và các thanh giàn biên dùng I: có h = 400 (mm), bc = 155 (mm), 

tc =13 (mm), tb = 8 (mm). 

Xác định nội lực, ứng suất và chuyển vị của các bộ phận chính của cửa van khi cửa van 

nằm trên ngưỡng và khi cửa van bắt đầu rời khỏi ngưỡng có xét tới lực ma sát của vật chắn 

nước bên và của gối bản lề. 

Hình 3.7 Vị trí dầm phụ dọc và dầm chính 

c) Mô hình hóa kết cấu van: 

- Chọn hệ đơn vị: kN, m. 

- Tạo hệ lưới: Trong mặt phẳng XZ với Y = 0 tạo hệ lưới (Grid Only) với các thông số sau: 
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Hình 3.8 Tạo hệ lưới 

- Định nghĩa vật liệu: Define > Materials > chọn Add New Material > nhập các số liệu 

thép CT38 có trọng lượng riêng 78kN/m3, mô đun đàn hồi 2.1*108 kN/m2, hệ số Poisson 

= 0.3 > OK. 

- Định nghĩa tiết diện dầm dọc và dầm đứng đầu van: Define > Section Properties > 

Frame sections > Add New Property > chọn vật liệu Steel > chọn tiết diện chữ C 

(Channal) > Channal Section > Section Name: C30 > Material CT38 > 

Demensions với các thông số như sau: 

Hình 3.9 Định nghĩa tiết diện dầm dọc đầu van 
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Xuất hiện bảng Frame Property > Add Copy of Property > Channal Section > nhập 

Section Name: C60 >Material: CT38 > Demensions với các thông số như sau: 

Hình 3.10 Định nghĩa tiết diện dầm đứng đầu van 

- Định nghĩa tiết diện thanh giằng và càng van: Add New Property > xuất hiện bảng 

Add Frames Section Property > Nhấn chuột vào tiết diện chữ I (I/Wide Flange) > Xuất 

hiện bảng I/Wide flange section > nhập Section Name: Thanhgiang > Materrial: CT38  

- Demensions với các thông số như sau: 



Thiết kế hệ thống cửa van cung đập tràn 

 

                SV thực hiện: Nguyễn Thanh Thống                   GV hướng dẫn: TS. Phạm Văn Trung                                                   49 

 

 

Hình 3.11 Định nghĩa tiết diện thanh giằng 

Xuất hiện bảng Frames Property > Add Copy of Property > I/Wide Flange Section > 

nhập Section Name: Cangvan > Material: CT38 > Demensions với các thông số sau: 

Hình 3.12 Định nghĩa tiết diện càng van 
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- Định nghĩa tiết diện dầm chính: Add New Property > xuất hiện bảng Add Frames 

Section Property > chọn tiết diện chữ I (I/Wide Flange) > xuất hiện bảng I/Wide flange 

section > nhập Section Name: F1 (giuanhip) > Materrial: CT38 > 

Demensions với các thông số như sau: 

Hình 3.13 Định nghĩa tiết diện dầm chính F1 (giữa nhịp) 

Xuất hiện bảng Frames Property > Add Copy of Property > I/Wide Flange Section > 

nhập Section Name: F2 (giuacongxon) > Material: CT38 > 

Demensions với các thông số như sau:  
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Hình 3.14 Định nghĩa tiết diện dầm chính F2 (giữa công xon) 

Xuất hiện bảng Frames Property > Add Copy of Property > I/Wide Flange Section > 

nhập Section Name: F3 (daucongxon) > Materion: CT38 > 

Demensions với các thông số như sau: 

Hình 3.15 Định nghĩa tiết diện dầm chính F3 (đầu công xon) 
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- Định nghĩa tiết diện không lăng trụ của công xon dầm chính:  

Define > Section Properties > Flames Sections > Flames Properties > Add New Property 

> chọn Orther trong Flames Section Property Type (thay cho Steel) xuất hiện bảng Add 

Flame Section Property > Nonprismatic > Xuất hiện bảng Nonprismatic Section 

Definetion > Nhập tên đoạn 1 ở đầu công xon phía âm trục Y là DC1 với tiết diện đầu 

F3 (daucongxon) và cuối F2 (giuacongxon). 

Hình 3.16 Định nghĩa tiết diện không lăng trụ đoạn 1 

Tiếp tục định nghĩa đoạn 2 của côn xon phía âm trục Y là DC2 với tiết diện đầu F2 

(giuacongxon) và cuối F1 (giuanhip), đoạn 3 công xon phía dương trục Y là DC3 với tiết 

diện đầu F1 (giuanhip) và cuối F2 (giuacongxon), đoạn 4 công xon phía dương trục Y là 

DC4 với tiếc diện đầu F2 (giuacongxon)và cuối F3 (daucongxon). 

Hình 3.17  Định nghĩa tiết diện không lăng trụ đoạn 2 
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Hình 3.18 Định nghĩa tiết diện không lăng trụ đoạn 3 

Hình 3.19 Định nghĩa tiết diện không lăng trụ đoạn 4 

- Định nghĩa phần tử bản mặt dầm đứng: bản mặt và dầm đứng dùng phần tử shell được 

định nghĩa từ Menu Define > Section properties > Area Sections > Xuất hiện bảng Area 

Sections > Area Sections > chọn Shell trong Select Section Type to Add > Add New 

Sections > Shell Section Data > nhập Section Name: Banmat, Type: Shell Thin > 

Material Name: CT38 > Thickness: Membrane = 0.01 > OK. 
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Hình 3.20 Định nghĩa phần tử bản mặt dầm đứng 

Xuất hiện bảng Area Section > Nhấn Add Copy of Section > Định nghĩa diện tích tiết 

diện bụng và bản cánh dầm đứng tương ứng với các chiều dày 0.02, 0.03 > OK . 

Xuất hiện lại bảng Area Section trong đó tên các phần tử Shell (Banmat, Bungdam, 

Canhdam) đã được đưa vào danh sách Shell > OK. 

Hình 3.21 Danh sách các phần tử Shell 



Thiết kế hệ thống cửa van cung đập tràn 

 

                SV thực hiện: Nguyễn Thanh Thống                   GV hướng dẫn: TS. Phạm Văn Trung                                                   55 

 

- Xác định vị trí dầm phụ dọc và dầm chính: Trong mặt phẳng XZ với Y = 0 chọn điểm 

A có tọa độ X = 0, Y = 0, Z = 7.9, sau đó dùng chức năng Replicate tạo điểm 1 bằng 

cách nhân bản điểm A quay quanh Y đi qua điểm có tọa độ X = 16, Z = 7.9 với Increment 

Data: Angle = 30.34, Number = 1 và chọn Delete Original > OK. 

Hình 3.22 Xác định vị trí dầm phụ dọc và dầm chính 

Sau đó nhân bản điểm 1 quay quanh Y đi qua điểm có X = 16, Z = 7.9 với Increment 

Data: Angle = -3.535, Number = 8. Nhân bản điểm 9 với Increment Data: Angle = -

2.909, Number = 8. Nhân bản điểm 17 với Increment Data: Angle = -2.793, Number = 

3 > OK. Ta có vị trí 18 dầm phụ dọc và 2 dầm chính tại điểm (9) và điểm (17). 
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Hình 3.23 Vị trí các dầm phụ và dầm chính 

- Mô hình hóa dầm phụ dọc và dầm chính: Dùng chức năng Extrude Point to Lines để mô 

hình hóa dầm phụ dọc và dầm chính, từ menu Select > Select > All > Edit > Extrude > 

Extrude Points to Flames > Xuất hiện bảng Extrude Points to Lines >  

Chọn Linear > Chọn C30 trong Property for Added Object > Nhập Increment Data: dx = 0, 

dy = 1.25, dz = 0, Number = 12 > OK, ta có 20 dầm dọc đều gán đặt trưng tiết diện C30 có 

trục cục bộ 2 thẳng đứng (bản bụng chữ C song song với trục Z). 

View > Set 3D View > chọn XZ trong Fast View > OK. Từ menu View > Set Display Option 

> Xuất hiện bảng Display Options > Chọn Extrude (View Type) trong cột General > OK. 
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Hình 3.24 Mô hình hóa dầm phụ dọc và dầm chính 

- Quay bảng bụng dầm phụ dọc và dầm chính theo phương bán kính bản mặt: Từ menu 

Select > Select > Pointer/Window > chọn các phần tử dầm phụ dọc 1 > Assign > Frames 

> Local Axes > Xuất hiện bảng Assign Frames Local Axes > Nhập góc xoay (- 59.66) > 

OK.  
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Hình 3.25 Quay bảng bụng dầm phụ dọc 1, dầm chính theo phương bán kính bản mặt 

Tiếp tục thực hiện với các dầm còn lại với góc quay như bảng: 

Bảng  3.3 Giá trị góc 𝜃o 

Tên dầm 𝜃o Tên dầm 𝜃o 

1 -59.660 11 -93.758 

2 -63.195 12 -96.666 

3 -66.730 13 -99.575 

4 -70.265 14 -102.484 

5 -73.800 15 -105.393 

6 -77.335 16 -108.301 

7 -80.870 (17) -111.210 
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8 -84.405 18 -114.003 

(9) -87.940 19 -116.797 

10 -90.849 20 -119.590 

- Di chuyển dầm dọc chữ C để đường trục dầm đi mép ngoài bản cánh: Chọn các  phần 

tử dầm chữ C từ menu Select > Select > All > Assign > Frames > Insertion Point > Xuất 

hiện bảng Frames Insertion Point > chọn 8 (Top Center) trong cửa sổ Cardinal point > 

OK. 

Hình 3.26 Di chuyển dầm dọc chữ C để đường trục dầm đi mép ngoài bản cánh 

- Gán đặc trưng tiết diện dầm chính: Chọn đối tượng gán là các phần tử dầm dọc số (9) 

(17) > Assign > Frames > Section > xuất hiện Frames properties > chọn F1 (giuanhip) > 

OK. 
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Hình 3.27 Gán đặc trưng tiết diện dầm chính 

- Gán đặc trưng tiết diện vào các phần tử công xon dầm chính: Để dễ dàng cho việc 

chọn các phần tử công xon của dầm chính, từ menu Select > Select > Properties > 

Frame Sections > Xuất hiện bảng Select Section: Chọn F1 (giuanhip) > OK.  

Từ menu View > ta chọn lệnh Show Selections Only, ta có 2 dầm chính đã chọn. 
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Hình 3.28 Gán đặc trưng tiết diện vào các phần tử công xon dầm chính 

- Cho hiển thị nút và chọn 2 phần tử ngoài cùng ở đầu công xon phía âm trục Y và gán 

tiết diện DC1, chọn 2 phần tử phía trong ở đầu công xon phía âm trục Y và gán tiết diện 

DC2. Tiếp tục chọn chọn 2 phần tử ngoài cùng ở đầu công xon phía dương trục Y và gán 

tiết diện DC3, chọn 2 phần tử phía trong ở đầu công xon phía dương trục Y và gán tiết 

diện DC4. Sau khi hiển thị Extrude View ta có hình dạng 2 dầm chính. 



Thiết kế hệ thống cửa van cung đập tràn 

 

                SV thực hiện: Nguyễn Thanh Thống                   GV hướng dẫn: TS. Phạm Văn Trung                                                   62 

 

 

Hình 3.29 Mô hình hoá dầm chính 

- Mô hình hóa bản mặt van cung: Dùng chức năng Extrude Lines to Areas để mô hình 

hóa bản mặt, trước hết trong mặt phẳng XZ với Y = 0 vẽ các đoạn thẳng 20-19-18-17…-

2-1, từ menu Select > Select > Window chọn các đoạn thẳng này > Edit > Extrude Lines 

to Areas > Xuất hiện bảng Extrude Lines to Areas > Chọn “Banmat” trong cửa sổ 

Property For Added Objects với Increment Data: dx = 0, dy = 1.25, dz = 0, Number = 

12, không chọn Delete Source Object > OK, ta có bản mặt van đã gán chiều dày 0.02m 

và có mặt tiếp xúc với nước thượng lưu là mặt Top. 

Dùng phần tử diện tích vẽ các phần tử của bản mặt với đặc trưng tiết diện của phần tử 

Shell này là Banmat. 
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Hình 3.30 Mô hình hóa bản mặt van cung 

- Gán đặc trưng tiết diện dầm đứng ở đầu công xon dầm chính phía âm trục Y: View > 

Set 2D View với Y= 0 > chọn các phàn tử đầm đứng > Assign > Frames Section > chọn 

C60 > OK. Ta có dầm đứng chữ C. 

- Dầm đứng biên C60 quay vào phía nhịp van: Để đầm đứng C60 quay vào trong nhịp 

van View > Set Display options > Xuất hiện bảng Display Optios For Active Window > 

Chọn Local Axes trong cột Frames > OK. 

Theo cách vẽ từ dưới lên trên thì từ hình vẽ hiển thị hệ tọa độ cục bộ của 9 phần tử dầm 

đứng ở trên cao trình gối bản lề có chiều dương trục 2 hướng ra phía ngoài tâm quay, 

nên trục 3 có chiều ngược với chiều dương trục Y, do đó chữ C nằm úp về phía nhịp van 

đúng với vị trí thực của nó. Nhưng 11 phần tử còn lại có chiều trục 2 hướng về tâm quay, 

trục 3 có chiều cùng chiều của trục Y nên nằm quay ra ngoài, cần được quay lại như sao: 

Chọn 11 phần tử này Assign > Frames > xuất hiện bảng Assign Frame local Axes > nhập 

180 trong cửa sổ Angle tính từ phương mặc định > OK. 
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Hình 3.31 Dầm đứng biên C60 quay vào phía nhịp van 

- Di chuyển dầm đứng chữ C60 để đường trục dầm đi ra ngoài mép ngoài bản cánh: 

Chọn tất cả các phần tử dầm đứng > Assign >Frames > Inserpoint Point > chọn Top 8 > 

OK, ta có dầm đứng biên ở phía âm của trục Y đúng ở vị trí của nó. 

- Nhân bản đối xứng dầm biên chữ C60 ở phía dương trục Y: Trong mặt phẳng XZ với 

Y = 0 chọn các phần tử dầm đứng C60 > Edit > Replicate > Mirrior > Xuất hiện bảng 

Replicate > Chọn như sau: 



Thiết kế hệ thống cửa van cung đập tràn 

 

                SV thực hiện: Nguyễn Thanh Thống                   GV hướng dẫn: TS. Phạm Văn Trung                                                   65 

 

Hình 3.32 Nhân bản đối xứng dầm biên chữ C60 ở phía dương trục Y 

Hình 3.33 Dầm đứng chữ C 
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- Mô hình hóa dầm đứng trong nhịp: trrong mặt phẳng XZ với Y = 2.5 và cho hiển thị 

đường lưới, vẽ đường chu vi dầm đứng trong nhịp như sau: tạo 2 điểm B (0.3; 2.5; 7.9) 

và C (1.4; 2.5; 7.9) sao đó nhân bản điểm B quanh tâm bản mặt với góc xoay lần lượt là 

30.340 và -29.590, ta có điểm 1’ và 20’, tiếp tục nhân bản điểm C quanh tâm bản mặt với 

góc xoay lần lược là 2.060 và -21.210 ta có điểm 9’ và 17’.Vẽ các đoạn thẳng 20’-17’, 

17’-9’ và 9’-1’. 

Sau đó chia các đoạn thẳng này lần lược thành 3,8,8 đoạn và ta dùng lệnh Draw Poly 

Area để vẽ các phần tử bản bụng của dầm đứng với đặc trưng tiết diện của phần tử Shell 

này là Bungdam. 

Hình 3.34 Mô hóa hình dầm đứng trong nhịp 

Chọn đối tượng Extrude là 19 phần tử thanh trong các đoạn thẳng 20;-17’-9’1’ > Edit > 

Extrude Lines to Areas > chọn Canhdam trong cửa sổ Property For Added Objects với 

Increment Data: dx = 0, dy = -0.15, dz = 0, Number: 1, chọn lại 19 phần tử thanh trong 

các đoạn thẳng 20’-17’-9’-1’> Edit > Extrude > Extrude Lines Areas > xuất hiện bảng 

Extrude Lines to Areas > chọn Canhdam trong cửa sổ Property For Added Objects với 

Increment Data: dx = 0, dy = 0.15, dz = 0, Number:1 chọn  Delete Source Objects > 

OK.Ta có bản cánh dầm đứng rông 0.3m, dày 0.03m và sau khi đã đổi cả mặt phần tử 
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bản cánh cùng một phía. 

Nhân bản thêm 4 dầm đứng nữa, chọn đối tượng nhân bản từ menu Select > Select > 

Properties > Area Sections > chọn Bungdam và Canhdam > OK > Edit > Replicate > 

chọn Linear > Increment > dx = 0, dy = 2.5,dz = 0 number= 4 > OK. 

Hình 3.35 Mô hình hóa dầm đứng 

- Mô hình hóa chân khung chính: View > Set 2D View > chọn mặt phẳng XZ với Y = 

2.5 > OK > View > Show Grid > vẽ chân khung đoạn 9-9’ và 9’-O’ điểm O (16; 2.5; 

7.9) với tiết diện đặt trưng là Cangvan. Vẽ tiếp đoạn 17-17’ và 17’-O’. Xoay chân khung 

chính cho nằm đúng giá trị thật của nó. Chọn các đoạn 9-9’, 9’-O’ 17-17’, 17’-O’ > 

Assign > Frames > Local Axes > nhập góc xoay 90o > OK.   

Tâm quay của gối bản lề có tọa độ X = 16, Y = 0.6, Z = 7.9, để chuyển O’ về O ta chọn 

chuột phải vào nút O’ xuất hiện tọa độ X = 16, Y = 2.5, Z = 7.9 thay Y = 0.6 > OK. 
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Gán liên kết gối bản lề có hai trục quay thẳng góc với nhau vào chân càng van: Chọn nút 

O > Assign > Joint > Restraints > chọn ràng buộc chuyển vị thẳng theo các phương X, 

Y, Z và chuyển vị góc đối với X > OK. 

Nhân bản càng van và giàn biên: chọn đối tượng nhân bản là càng van và giàn biên > 

Edit > Replicate > Mirror > chọn đối xứng qua mặt phẳng X và giao với mặt phẳng YZ 

có Y1 = 7.5, Z1 = 0, Y2 = 7.5, Z2 = 1 > OK. 

Hình 3.36 Mô hình hóa kết cấu van 

3.5.3. Kết quả phân tích và mô phỏng: 

- Định nghĩa tải trọng: Define > Load Patterns > Nhập Loand Pattern: ALN (áp lực nước) 

và Type > Live > Add New Pattern Name > OK. 

Hình 3.37 Định nghĩa tải trọng 
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- Định nghĩa Joint Patterns: Define > Joint Petterns > Nhập ALN > Add New Pattern Name 

> OK. 

Hình 3.38 Định nghĩa Joint Patterns 

- Gán ALN vào bản mặt van: 

+ Gán ALN vào nút và bản mặt: Chọn đối tượng gán từ menu Select > Select > Properties 

> Area Section > chọn Banmat > OK > View > View Selection Only >Chọn các phần tử 

bản mặt và nút > Assign > Joint Patterns > xuất hiện bảng Patterns Data > nhập tên tải 

trọng: ALN, nhập giá trị áp lực nước p = Ax + By + Cz + D = Cz + D, tại z = 0 có p  = 

17445,993, tại z = 1744,5993 có p = 0. Vậy C = -10, và D = 17445,993 > chọn Zero 

Negative, chọn Replace Existing Values > OK. 

+ Gán ALN từ nút vào bản mặt van, chọn lại các nút và bản mặt , nhấn chuột vào nút PS 

ở thanh công cụ bên trái màn hình > Assign > Area Load >Surface Pressure > Chọn tên 

Pattern: ALN, chọn  By Joint Pattern: ALN, nhập Face: Top > OK. 
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Hình 3.39 Áp lực nước tác dụng vào bản mặt 

Khi cửa van rời khỏi ngưỡng thì các lực tác dụng vào cửa van là trọng lượng bản thân 

(DEAD), áp lực nước (ALN), còn có lực kéo van (T), lực ma sát của vật chắn nước bên 

(Fs), lực ma sát ở gối bản lề (Ft).  

- Gán liên kết đơn theo phương của xilanh thủy lực: Trong mặt XZ với Y = 0, chọn nút 

ở đầu dầm chính dưới > Asign > Joint > Restraints > Xuất hiện bảng Restraints > Chọn 

biểu tượng liên kết khớp di động > OK > Chọn và xoay nút này quay quanh Y’ một góc 

37° theo phương của xilanh thủy lực được thực hiện như sau: Chọn đối tượng xoay > 

Asign > Joint > Local Axes > Xuất hiện bảng Joint Local Axes > Chọn Rotation about 

Y’: 37 > OK.  

Gán liên kết ở đầu kia của dầm chính dưới cũng được thực hiện tương tự hoặc nhân bản. 
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Hình 3.40 Gán liên kết đơn theo phương của xilanh thủy lực 

- Gán lực ma sát vật chắn nước bên Fs vào dầm đứng biên: Từ MNTL đến cao trình 

ngưỡng vật chắn nước bên được chia thành 5 đoạn, trong mỗi đoạn giả thiết lực ma sát 

Fs phân bố đều, được xác định theo công thức 17.7, trang 438 [3] thực hiện ở bảng 17.4, 

trang 439 [3]: 

𝐹𝑠 = 𝜇𝑠𝛾𝑛𝑑𝐻𝑡𝑏 = 0.5 × 10 × 0.06 × 𝐻𝑡𝑏 = 0.3𝐻𝑡𝑏 (kN/m) 

Trong đó: 

𝜇𝑠 = 0.5 – hệ số ma sát trượt giữa vật chắn nước cao su và tấm trượt; 

𝑑 = 0.06 𝑚 – bề rộng chịu áp lực nước của vật chắn nước bên bằng cao su đúc. 
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Bảng  3.4 Tính lực ma sát vật chắn nước bên 

Đoạn Zt (m) Zd (m) Ht (m) Hd (m) Htb (m) Fs (kN/m) 

FS1 15.12 11.41 0 3.71 1.855 0.557 

FS2 11.41 8.48 3.71 6.64 5.175 1.553 

FS3 8.48 5.24 6.64 9.88 8.260 2.478 

FS4 5.24 2.11 9.88 13.01 11.445 3.434 

FS5 2.11 0 13.01 15.12 14.065 4.220 

Gán lực ma sát Fs vào dầm đứng biên như sau: View > Set 2D View > Chọn mặt XZ với Y 

= 0 > Chọn 3 phần tử dưới cùng của dầm biên > Asign > Frame Loads > Distributed Loads 

> Load Pattern Name: Fs > Load Type and Direction > Chọn Forces > Coord Sys: Local > 

Direction: 1 > Uniform Load: -4.220 > OK. Tiếp tục chọn 4 phần tử tiếp theo và gán 

Uniform Load: -3.434 > Chọn 4 phần tử tiếp theo và gán Uniform Load: -2.478 > Chọn 3 

phần tử tiếp theo và gán Uniform Load: -1.553 > Chọn 4 phần tử tiếp theo và gán Uniform 

Load: -0.557 > OK. Tương tự, gán lực ma sát vào dầm đứng biên đầu kia. 
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Hình 3.41 Gán lực ma sát Fs vào dầm đứng biên 

- Gán momen ma sát Ft vào gối bản lề: Momen cản do lực ma sát ở gối bản lề gồm hai phần 

là lực ma sát trục và ống dọc trục, ma sát giữa bộ phận động và bộ phận cố định của gối 

bản lề có bản đệm giảm ma sát đặt ở giữa.  

Gán Ft = - 361.922 kNm vào vị trí hai nút gối bản lề. 

Tổng áp lực nước tác dụng lên van cung bằng tổng phản lực liên kết tại các gối tựa do áp 

lực nước sinh ra. Chọn các nút ở hai gối bản lề > Display > Show Tables > xuất hiện bảng 

Choose Tables for Display > chọn: 
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Hình 3.42 Khai thác kết quả ALN tác dụng lên cửa van 

Hình 3.43 Phản lực gối bản lề 

Thành phần ngang của áp lực nước Px bằng tổng phản lực ngang tại hai gối bản lề: 

𝑃𝑥 = ∑F1 = 9937,202 + 10083,691 = 20020,893 (kN) 

Thành phần đứng của áp lực nước Pz bằng tổng phản lực thẳng đứng tại các gối: 

𝑃𝑧 = ∑F3 = 3512,137 + 3584,866 = 7097,003 (kN) 

Tổng áp lực nước xác định bằng SAP2000: 
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𝑃 = √20020,8932 + 7097,0032 = 21241,554 (kN) 

- Trọng lượng bản thân van: Tương tự, ,hấn Select Load Cases > Xuất hiện bảng Select 

Load Cases > Chọn DEAD > OK. 

Hình 3.44 Trọng lượng bản thân van 

Trọng lượng bản thân cửa van bằng tổng phản lực đứng cửa các gối tựa: 

𝐺 = ∑𝐹3 = 1689,722 (kN) 

- Hiển thị chuyển vị: Display > Show Deformed Shape > Xuất hiện bảng Deformed 

Shape > Combo Name: ALN > OK, từ hình cho biết chuyển vị tại điểm 255 ở đáy van 

có U1 = 0.0533m (trường hợp có áp lực nước tác dụng lên cửa van). 
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Hình 3.45 Hiển thị chuyển vị 

- Hiển thị ứng suất bản mặt: Phổ màu ứng suất Smax 

Hình 3.46 Hiển thị ứng suất bản mặt 
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- Hiển thị nội lực dầm phụ: Select > Properties > Frame Section > Xuất hiện bảng Select 

Sections > Chọn C30 > OK > View > View Selection only > View > Set 3D View > 

Chọn YZ > View > View Selection Only > Display > Chọn  Moment 33 hay  Shear 

22 > OK. Ta có biểu đồ nội lực thể hiện momen uốn và lực cắt. 

 

Hình 3.47 Hiển thị nội lực dầm phụ 

- Chuyển vị dầm đứng và khung chính: Hiển thị nội lực dầm chính dưới, chịu lực lớn hơn 

dầm chính trên. 
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Hình 3.48 Hiển thị chuyển vị dầm đứng và khung chính 

c- Hiển thị nội lực dầm đứng biên: 

 

Hình 3.49 Hiển thị nội lực dầm đứng biên 
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- Hiển thị ứng suất dầm đứng: 

Hình 3.50 Hiển thị chuyển vị dầm đứng 

- Hiển thị nội lực dầm chính: Dầm chính dưới chịu lực lớn hơn dầm chính trên. 

Hình 3.51 Hiển thị nội lực dầm chính 
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- Hiển thị nội lực khung chính: 

 

 

Hình 3.52 Hiển thị nội lực khung chính 
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- Hiển thị ứng suất càng van: 

 

Hình 3.53 Hiển thị chuyển vị càng van 
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Hình 3.54 Hệ số ratio bản mặt van cung 
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Hình 3.55 Hệ số ratio khung càng van   
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3.6. Tính toán hệ thống nâng hạ cửa van: 

3.6.1. Tính toán tải trọng truyền tới gối đỡ càng van: 

Gối đỡ quay là nơi chịu ứng suất tập trung lớn nhất. Chúng được liên kết với càng nâng 

thông qua mối ghép bu lông. 

Áp lực nước truyền vào bản mặt rồi tới dầm sau đó truyền vào càng van, càng van truyền 

lực trực tiếp lên trục quay thông qua bạc lót. 

Hình 3.56 Các tải trọng tác dụng lên cửa van 

Tải trọng truyền tới ổ đỡ:  

Ta có phương trình cân bằng lực: 

Fry − G + 𝑃đ = 0 => Fry =  G − 𝑃đ =  1689,722 − 4630,34 = −2940,618 (kN) 

Fr𝑥 = 𝑃𝑛𝑔 = 16820,304 (kN) 

⇒ F = √Frx
2 + Fry

2 = 17075,417 (kN) 

3.6.2. Tính lực đóng mở cửa van: 

- Lực đóng mở cửa van cung: 
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Dựa vào hình 3.56, ta có: 

Mnâng = 2Fxl. b + Pđ. l 

Mcản = G. a + Png. h 

Điều kiện để xi lanh thủy lực có thể nâng cửa van cung thì: 

Mnâng > Mcản 

       ↔ 2Fxl. b + Pđ. l > G. a + Png. h 

↔ Fxl >
G. a + Png. h − Pđ. l

2b
 

Trong đó:  

Fxl – Lực mở cần thiết của 1 xi lanh thủy lực, kN; 

G – Trọng lượng bản thân cửa van, 1689,722 kN;  

a – Vị trí trọng tâm cửa van so với ổ quay, a = 11,68m; 

Png – Thành phần nằm ngang của áp lực nước tác động lên cửa van, 16820,304 kN; 

h – Khoảng cách từ ổ quay đến điểm đặt lực của xi lanh thủy lực theo phương đứng, 

 h = 4,8m; 

Pđ – Thành phần đứng của áp lực nước tác động lên cửa van, 4630,34 kN; 

l – Khoảng cách từ ổ quay đến điểm đặt lực của xi lanh thủy lực theo phương ngang, 

 l = 14,9m ; 

b – Khoảng cách từ ổ quay đến xilanh thủy lực, b = 7,6m ; 
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           ↔ Fxl >
G. a + Png. h − Pđ. l

2b
=

1689,722.11,68 + 16820,304.4,8 − 4630,34.14,6

2.7,6
 

 = 2071,141 (kN)    

Vậy điều kiện để xi lanh thủy lực có thể nâng cửa van cung là: Fxl > 2071,141 kN    

Ta lấy một biên độ an toàn cho lực đóng mở thêm 20% lực đóng mở của thiết bị, lực đóng 

mở lựa chọn cho mỗi xi lanh thủy lực ít nhất là: 

Q = Fxl. K = 2071,141.1,2 = 2485,369 (kN) 

3.6.3. Tính chọn hệ thống xi lanh thủy lực: 

Tính toán hệ thống điều khiển thủy lực theo “Tiêu chuẩn 8300:2009 Công trình thủy lợi – 

Máy đóng mở kiểu xi lanh thủy lực – yêu cầu kỹ thuật trong thiết kế, lắp đặt, nghiệm thu, 

bàn giao”. 

Ta có lực nâng một xi lanh: Q = 2485,369 (kN) 

Lựa chọn thông số ban đầu: 

- Hành trình xilanh: s =  7,6 (m) 

- Tốc độ nâng: v =  0,45 (m ph⁄ ) 

- Vật liệu xi lanh: Thép không gỉ 1Cr18Ni9 

- Áp suất làm việc: 

p = 30MPa;  η =
d

D
= 0,6 (TCVN 8300: 2009) 

  ( D là đường kính xi lanh, d là đường kính cần pít tông) 

Ta có áp suất: 
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p =
Q

F
⇒ F =

Q

p
=

2485,369. 103 

30. 106
= 0,083 (m2) = 83000 (mm2) 

Diện tích làm việc: 

F =
π

4
(D2 − d2)(mm2) 

d = 0,6D 

Ta tính được: D = 406,3 (mm);  d = 243,8 (mm) 

 Đường kính xi lanh được chọn theo kích thước tiêu chuẩn của nhà sản xuất, trên cơ sở  

đường kính tính được ta tra theo catalog trong “TCVN 2014:1977 về Xi lanh thủy lực và 

khí nén - Thông số cơ bản” ta chọn được kích thước xi lanh là: D = 450 (mm); d =

250 (mm). 

Lưu lượng cần thiết cung cấp cho nguồn: 

Diện tích làm việc trên khoang xi lanh: 

F1 =
πD2

4
=

π. 4502

4
= 159043,128 (mm2) = 0,159 (m2) 

Thể tích khoang xi lanh: 

V1 = F1. 7,6 = 0,159.7,6 = 1,21(m3) 

Lưu lượng cần thiết cung cấp cho hệ thống: 

Q =
2V1

t
 

Thời gian mở cửa: 
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t =
s

v
=

7,6

0,45
= 17 (ph) ⇒ Q =

2.1,21

17
= 0,142 (m3 ph)⁄  

Tính toán vận tốc dòng chảy trong ống: 

Dựa theo “tiêu chuẩn ISO 4413:2010 – Hệ thống truyền động thủy lực – Quy tắc chung và 

yêu cầu an toàn”. 

Ta có vận tốc dòng chảy trong ống hút: Vh = (0,5 ÷ 1,5) m s⁄      

Đường kính ống hút: Ta chọn : Vh = 1,5 m s⁄  

Vh =
4Q

πdh
2 ⇒ dh = √

4Q

πVh

= √
4.0,142

π. 1,5.60
= 0,045(m) = 45 mm 

Chọn đường kính ống hút dh = 45 (mm) 

Ta có vận tốc dòng chảy trong ống đẩy: Vđ < 5 m/s để giảm tổn thất thủy lực.  

Đường kính ống đẩy: Ta chọn Vđ = 3 m/s 

Vđ =
4Q

πdđ
2 ⇒ dđ = √

4Q

πVđ

= √
4.0,142

π. 3.60
= 0,03 (m) = 30 (mm) 

Chọn đường kính ống đẩy dđ = 30 (mm) 

Tính toán chọn bơm làm việc của hệ thống thủy lực. 

Ta có áp suất yêu cầu của hệ thống: 

pyc = 30 Mpa = 300 bar 

Bơm làm việc cho hệ thống phải đảm bảo cung cấp đủ lưu lượng dầu cho hệ thống làm việc 

được xác định qua công thức sau: 
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Qb = 1,1Q (l/ph) 

Lưu lượng cần thiết Q = 0,142 (m3 ph)⁄  do vậy bơm làm việc cho hệ thống phải đạt lưu 

lượng Qb = 1,1Q (l ph) = 1,1.0,142 = 0,156 (m3 ph) = 156 (l/ph).⁄⁄  

Chọn bơm có Qb = 156 (l ph)⁄  và pyc = 300 (bar) 

Chọn động cơ điện dẫn động cho bơm: 

Ndc =
Qb. pb

612. ηck

 

Với ηck = 0,75 ÷ 0,85 là hiệu suất cơ khí. Chọn ηck = 0,85 

⇒ Ndc =
156.300

612.0,85
= 89,97 (kW) 

Chọn công suất động cơ điện dẫn động cho bơm: Ndc = 90 (kW) 
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CHƯƠNG 4: THIẾT KẾ HỆ THỐNG ĐIỀU KHIỂN CỬA VAN CUNG 

 

4.1. Mục tiêu của phương án điều khiển: 

Đóng, mở cửa van cung một cách an toàn, ổn định, chính xác theo yêu cầu vận hành; 

Hệ thống hoạt động ở chế độ tự động, có thể chuyển sang chế độ thủ công khi cần; 

Đảm bảo khả năng vận hành khi có yêu cầu xả lũ hoặc duy trì mực nước; 

Tần suất hoạt động không cao, chỉ sử dụng khi có yêu cầu điều tiết. 

4.2. Yêu cầu chung của sơ đồ thủy lực: 

Phải đảm bảo cho cửa van đóng mở theo đúng yêu cầu vận hành; 

Mạch thủy lực làm việc phải có độ tin cậy cao nhờ các loại van trong hệ thống như van an 

toàn khi áp suất cao; 

Khả năng tự động hóa là cao, trong quá trình làm việc hệ thống phải cung cấp đầy đủ lưu 

lượng cho công tác đóng mở cửa van; 

Áp suất hệ thống duy trì ổn định không bị tụt áp khi giữ nguyên một vị trí, giảm tổn thất 

thủy lực, rò rỉ dầu ít; 

Hệ thống thủy lực phải làm việc an toàn, thông suốt, điều khiển dễ dàng, nhiệt độ dầu không 

vượt ngưỡng cho phép, hiệu suất truyền cao nhất; 

Đủ công suất để vận hành cửa van theo yêu cầu công trình; 

Hai xi lanh phải làm việc đồng bộ, đồng tốc, không tụt, rơi cửa khi dừng; 
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4.3. Các phần tử trong mạch điều khiển: 

4.3.1. Cơ cấu phân phối: 

Được dùng để đổi nhánh dòng chảy ở các nút của lưới đường ống và phân phối chất lỏng 

vào các đường ống theo một quy luật nhất định nhằm thực hiện đổi chiều chuyển động của 

pitông trong xi lanh. 

Nhờ vậy có thể đảo chiều của phần tử chấp hành (động cơ thủy lực) hoặc điều khiển nó 

theo một quy luật nhất định. 

4.3.2. Cơ cấu tiết lưu: 

Được dùng để điều chỉnh hay hạn chế lưu lượng chất lỏng trong hệ thống bằng cách gây 

sức cản đối với dòng chảy. 

4.3.3. Van an toàn: 

Thiết bị có thể điều chỉnh áp suất chất lỏng trong hệ thống không vượt quá áp suất cho phép 

định trước. 

Van an toàn đóng vai trò rất quan trọng trong khi xảy ra sự cố quá tải. Khi đó van sẽ mở 

cho dầu hồi về bể dầu đảm bảo an toàn cho bơm và cho toàn hệ thống. 

Nguyên lý họat động dựa trên sự cân bằng lực tác dụng trên mặt van giữa áp lực chất lỏng 

trong hệ thống ứng với lực lò xo của van. Nếu áp lực chất lỏng vượt quá lực của lò xo (khi 

hệ thống quá tải) van sẽ mở ra cho chất lỏng được tháo về nguồn. 

4.3.4. Van một chiều: 

Van chỉ cho dòng chất lỏng chuyển động theo một chiều nhất định. 

Nhằm mục đích giữ nguyên vị trí của xi lanh hay cửa van khi hệ thống ngừng họat động. 
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Khi đó van một chiều phải có sức cản nhỏ nhất để chất lỏng chảy qua dễ dàng, vì vậy lực 

lò xo phải nhỏ, chỉ cần đủ để ép sát nắp vào đế van và thắng được lực ma sát giữa piston và 

vỏ. Nếu chất lỏng có xu hướng chảy ngược lại, áp lực của chất lỏng sẽ ép chặt các van vào 

đế van ngăn không cho chất lỏng chảy ngược lại. 

4.3.5. Van giảm áp:  

Trong trường hợp một nguồn áp suất (bơm) phải cung cấp cho nhiều nơi tiêu thụ với yêu 

cầu áp suất khác nhau phải dùng đến van giảm áp. Van giảm áp dùng để hạ áp suất từ nguồn 

xuống phù hợp với yêu cầu áp suất của nơi tiêu thụ, đồng thời có thể giữ cho áp suất nơi đó 

luôn không đổi. 

4.3.6. Đồng hồ đo áp: 

Chỉ áp suất làm việc trong hệ thống, thông báo cho người điều khiểu biết và điều chỉnh. 

4.3.7. Bộ lọc dầu: 

Bộ phận làm ngăn cản các chất bẩn của dầu không để chảy vào các bộ phận công tác và hồi 

về bể dầu nhằm bảo đảm cho hệ thống thủy lực làm việc bình thường. 

4.4. Sơ đồ điều khiển hệ thống đóng mở: 

4.4.1. Các thông số thiết kế hệ thống điều khiển: 

Bảng  4.1 Các thông số thiết kế điều khiển 

Thông số Giá trị 

1. Kích thước cửa van 15 x 17 (m) 

2. Bán kính cong cửa van 16 (m) 

3. Tổng áp lực nước tác dụng 17445,993 (kN) 
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4. Tổng momen của các lực cản 25520,67 (kN.m) 

5. Khoảng cách từ trục xi lanh đến tâm quay 7,6 (m) 

6. Lực mở mỗi xi lanh 2485,369 (kN) 

7. Hành trình xi lanh 7,6 (m) 

8. Tốc độ mở cửa 0,45 (m/phút) 

9. Áp suất làm việc 30 (MPa) 

10. Kích thước xi lanh D = 450 (mm), d = 250 (mm) 

11. Lưu lượng cần thiết 142 (l/phút) 

12. Đường kính ống hút 45 (mm) 

13. Đường kính ống đẩy 30 (mm) 

12. Bơm thủy lực Q = 156 (l/phút), p = 300 (bar) 

13. Động cơ bơm thủy lực 90 (kW) 

14. Vị trí 2 xi lanh 2 xi lanh đối xứng 2 bên hông của cửa van 
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4.4.2. Sơ đồ làm việc của bơm thủy lực: 

Hình 4.1 Sơ đồ làm việc của bơm thủy lực 
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4.4.3. Nguyên lý làm việc của sơ đồ thủy lực: 

4.4.3.1. Quá trình mở cửa van cung: 

Khi cần mở cửa van cung, hệ thống cấp điện cho cuộn từ bên trái của van phân phối chính 

4/3. Lúc này, dòng dầu sẽ được dẫn từ cửa P đến cửa A, cấp vào khoang kéo của xi lanh, 

làm cho 2 piston rút về đồng thời và cửa van chuyển động theo hướng mở lên. Dầu ở khoang 

đẩy được dẫn từ xi lanh qua cửa B, về cửa T của van phân phối rồi về thùng chứa dầu. 

Van một chiều cho phép dầu hồi nhưng ngăn dòng ngược chiều, còn van tiết lưu giúp điều 

chỉnh tốc độ lùi về của xi lanh, đảm bảo 2 xi lanh di chuyển đồng tốc và cân bằng tải. 

Áp suất hệ thống luôn được kiểm soát bởi van an toàn để tránh vượt quá giới hạn thiết kế 

và cài đặt. 

4.4.3.2. Quá trình đóng cửa van cung: 

Khi cần đóng cửa van cung, hệ thống cấp điện cho cuộn từ bên phải của van phân phối 

chính 4/3. Lúc này, dòng dầu sẽ được dẫn từ cửa P đến cửa B, cấp vào khoang đẩy của xi 

lanh, làm cho 2 piston đẩy ra đồng thời và cửa van chuyển động xuống dưới, thực hiện quá 

trình đóng cửa. Dầu ở khoang kéo được dẫn từ xi lanh qua cửa A, về cửa T của van phân 

phối rồi về thùng chứa dầu. 

Áp suất hệ thống cũng luôn được kiểm soát bởi van an toàn để tránh vượt quá giới hạn thiết 

kế và cài đặt. 
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CHƯƠNG 5: VẬN HÀNH, BẢO DƯỠNG HỆ THỐNG CỬA VAN CUNG 

 

5.1. Giới thiệu chung: 

Cửa van cung là thiết bị cơ khí thuỷ công quan trọng được lắp đặt tại đập tràn, nhằm điều 

tiết dòng chảy và đảm bảo an toàn cho công trình trong mùa lũ. Với ưu điểm độ bền cao, 

khả năng điều khiển chính xác, hệ thống điều khiển cửa van cung bằng xi lanh thủy lực 

ngày càng được ứng dụng rộng rãi trong các công trình thủy điện. 

Trong chương này, nội dung sẽ tập trung phân tích phương pháp vận hành hệ thống cửa van 

cung cũng như quy trình bảo trì – bảo dưỡng để đảm bảo thiết bị hoạt động an toàn, hiệu 

quả và bền vững theo thời gian. 

Công tác vận hành và bảo dưỡng hệ thống cửa van cung thủy lực giữ vai trò đặc biệt quan 

trọng trong đảm bảo tính an toàn và ổn định của công trình. Việc tuân thủ đúng quy trình 

kỹ thuật và bảo trì – bảo dưỡng định kỳ không chỉ giúp ngăn ngừa sự cố mà còn góp phần 

kéo dài tuổi thọ cho thiết bị, đảm bảo hệ thống được vận hành tin cậy và ổn định lâu dài. 

5.2. Nguyên lý vận hành hệ thống cửa van cung: 

5.2.1. Nguyên tắc vận hành cửa van cung: 

Nguyên tắc vận hành dựa trên sự điều khiển phối hợp giữa 2 xi lanh thủy lực gắn đối xứng 

hai bên thân cửa. Xi lanh được cấp dầu từ trạm nguồn thủy lực và được điều khiển bởi hệ 

thống điện – thủy lực trung tâm. Tín hiệu vận hành có thể được khởi phát từ phòng điều 

khiển trung tâm hoặc tủ vận hành cục bộ. 
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Hình 5.1 Tổng quan hệ thống cửa van cung điều khiển bằng xi lanh thủy lực 

5.2.2. Trình tự vận hành: 

5.2.2.1. Trước khi vận hành: 

Kiểm tra mực nước thượng và hạ lưu để đảm bảo đủ điều kiện vận hành an toàn; 

Kiểm tra trạng thái cơ học của cửa van cung: không có vật cản, không bị kẹt, gãy hỏng; 

Kiểm tra hệ thống thủy lực: mức dầu, áp suất bơm, không rò rỉ, van hoạt động bình thường; 

Kiểm tra nguồn điện, tín hiệu điều khiển, hệ thống cảnh báo an toàn. 

5.2.2.2. Quá trình vận hành: 

❖ Khi cần mở cửa van cung: 
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Khởi động hệ thống thủy lực, trạm nguồn thủy lực bắt đầu hoạt động, tạo áp suất cần thiết; 

Gửi tín hiệu mở cửa, van phân phối điện từ chuyển mạch, cấp dầu thủy lực cho xi lanh; 

Piston xi lanh chuyển động lùi về, đồng thời cửa van nâng lên theo chuyển động tròn, quay 

quanh cụm gối đỡ xoay; 

Khi cửa đạt vị trí mở như người vận hành mong muốn, hệ thống điều khiển dừng cấp dầu, 

van một chiều được kích hoạt để giữ cửa ổn định. 

❖ Khi cần đóng cửa van cung: 

Khởi động hệ thống thủy lực, trạm nguồn thủy lực bắt đầu hoạt động, tạo áp suất cần thiết; 

Gửi tín hiệu đóng cửa, van phân phối điện từ chuyển mạch, cấp dầu thủy lực cho xi lanh; 

Piston xi lanh đẩy ra phía trước, đồng thời kéo cửa van hạ dần xuống để thực hiện quá trình 

đóng cửa; 

Kết thúc hành trình đóng khi cửa van đã trở về hoàn toàn vị trí ban đầu, hệ thống điều khiển 

dừng cấp dầu. 

*Một số lưu ý, yêu cầu để đảm bảo an toàn: 

Cấm người đứng hoặc làm việc gần vị trí cửa van khi đang vận hành, chỉ cho phép người 

được đào tạo và có trách nhiệm thực hiện vận hành; 

Hệ thống phải có cảnh báo vận hành bằng còi và đèn tín hiệu; 

Phòng điều khiển phải được cách ly với nước, có bảo vệ điện áp và chống sét lan truyền; 

Vận tốc mở phải được kiểm soát để tránh hiện tượng xung áp, gây rung động hoặc tác động 

mạnh tới cửa; 
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Theo dõi áp suất làm việc và tốc độ nâng/hạ cửa, áp lực dầu và tình trạng đồng bộ giữa hai 

xi lanh trên đồng hồ và màn hình giám sát để đảm bảo tính an toàn, ổn định cho hệ thống. 

Cần đảm bảo đồng bộ giữa hai xi lanh để tránh vặn xoắn cửa; 

Trong quá trình nâng/hạ, phải theo dõi chống hiện tượng nghẹt dầu hoặc quá áp gây hỏng 

thiết bị của hệ thống. 

Phải kiểm tra xem có vật cản ở vị trí hạ cửa để tránh va đập khi đóng. 

5.3. Bảo dưỡng hệ thống cửa van cung: 

5.3.1. Mục đích: 

Hệ thống cửa van cung làm việc trong môi trường khắc nghiệt, chịu ảnh hưởng của nước, 

áp lực, nhiệt độ và tạp chất. Vì vậy, bảo dưỡng đúng cách giúp: 

- Ngăn ngừa hư hỏng đột ngột; 

- Duy trì hiệu suất làm việc ổn định; 

- Gia tăng tuổi thọ của hệ thống xi lanh và kết cấu cửa van; 

- Đảm bảo an toàn cho người và thiết bị. 
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Hình 5.2 Công nhân NMTĐ thực hiện bảo trì, bảo dưỡng tại đập tràn 

5.3.2. Các cấp độ bảo dưỡng: 

5.3.2.1. Bảo dưỡng thường xuyên (hàng ngày hoặc hàng tuần): 

Vệ sinh bề mặt xi lanh và cửa van khỏi bùn đất, rong rêu; 

Kiểm tra dầu thủy lực: mức dầu, màu sắc, mùi để phát hiện ô nhiễm dầu nếu có; 

Kiểm tra rò rỉ tại các đầu nối ống, phớt, van điều khiển. 

5.3.2.2. Bảo dưỡng định kỳ (hàng tháng): 

Thay dầu thủy lực nếu độ sạch không đảm bảo theo tiêu chuẩn kỹ thuật; 

Thay lọc dầu, lọc hút nếu bẩn; 

Kiểm tra và căn chỉnh hành trình xi lanh, độ đồng bộ khi vận hành; 

Bôi trơn các chốt, gối đỡ, bạc lót; 

Kiểm tra các thiết bị điện, hệ thống điều khiển cửa van cung. 
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5.3.2.3. Bảo dưỡng tổng thể (hàng năm hoặc theo kế hoạch lớn): 

Tháo xi lanh kiểm tra độ mòn piston, phớt làm kín, xi lanh bị xước, mòn; 

Kiểm tra trạm nguồn thủy lực: bơm, các van điều khiển, tủ điện; 

Sơn phủ lại bề mặt cửa van cung nếu có hiện tượng ăn mòn kim loại; 

Kiểm tra độ ổn định các cụm gối đỡ xoay, liên kết bu lông, mối hàn của cửa van với kết cấu 

công trình; 

Kiểm định thiết bị theo quy định của đơn vị quản lý an toàn công trình. 

5.3.3. Ghi chép nhật ký và hồ sơ bảo dưỡng hệ thống cửa van cung: 

Ghi chép đầy đủ các lần bảo dưỡng, hạng mục thực hiện, thay thế thiết bị; 

Ghi chú thông số kỹ thuật hệ thống sau mỗi lần hiệu chỉnh (áp suất, tốc độ, hành trình); 

Lưu trữ hồ sơ kiểm định, biên bản nghiệm thu sau sửa chữa; 

Sử dụng sổ nhật ký bảo trì - bảo dưỡng  và hệ thống quản lý tài sản (nếu có) để theo dõi 

thiết bị theo thời gian. 

5.3.4. Yêu cầu đối với nhân sự và thiết bị bảo dưỡng: 

Nhân viên bảo trì phải có chuyên môn về cơ khí thủy lực, hiểu nguyên lý thiết bị; 

Trang bị đủ thiết bị đo kiểm như: đồng hồ áp suất, thiết bị hút xả dầu, bộ dụng cụ tháo lắp 

chuyên dụng; 

Sử dụng đúng loại dầu thủy lực (độ nhớt phù hợp, không dùng dầu kém chất lượng gây hư 

phớt và xi lanh); 

Đảm bảo an toàn trong quá trình bảo dưỡng như: ngắt điện, khóa thiết bị, có biển báo và hệ 

thống bảo hộ khi sửa chữa. 



Thiết kế hệ thống cửa van cung đập tràn 

 

                SV thực hiện: Nguyễn Thanh Thống                   GV hướng dẫn: TS. Phạm Văn Trung                                                   102 

 

CHƯƠNG 6: KẾT LUẬN 

 

Trong phạm vi đề tài “Thiết kế hệ thống cửa van cung đập tràn”, đồ án đã tiến hành nghiên 

cứu tổng thể từ khảo sát thực tế, lựa chọn phương án thiết kế, đến tính toán kết cấu và hệ 

thống điều khiển nhằm xây dựng một giải pháp kỹ thuật hoàn chỉnh, có tính ứng dụng thực 

tiễn cao cho công trình thủy điện. 

6.1. Tổng hợp kết quả đạt được và kết luận, đánh giá: 

6.1.1. Những kết quả đạt được: 

Đã trình bày rõ chức năng, vai trò và yêu cầu kỹ thuật đối với cửa van cung trong các công 

trình đập tràn thủy điện, đặc biệt là tại dự án thủy điện Krông H’năng, có 4 cửa van cung 

điều khiển bằng thủy lực, với kích thước lớn, làm việc trong điều kiện thủy lực phức tạp; 

Đã tổng hợp các tiêu chuẩn liên quan như TCVN 8299:2009, các tài liệu tham khảo chuyên 

ngành và yêu cầu thực tiễn để làm cơ sở cho thiết kế; 

Đề xuất và phân tích 4 phương án thiết kế hệ thống cửa van theo các tiêu chí: kết cấu, 

nguyên lý vận hành, hệ thống điều khiển và khả năng bảo trì; 

Phương án cửa van cung điều khiển bằng xi lanh thủy lực được lựa chọn vì có khả năng 

vận hành ổn định, điều khiển chính xác, độ an toàn cao và khả năng tự động hóa tốt, đặc 

biệt phù hợp với điều kiện tải trọng nước lớn; 

Tiến hành tính toán đầy đủ tải trọng tác dụng lên cửa van: bao gồm áp lực thủy tĩnh, thủy 

động, trọng lượng bản thân và các tải trọng phụ; 

Sử dụng phần mềm SAP2000 để mô hình hóa, phân tích nội lực, kiểm tra độ bền – độ võng 

– hệ số an toàn, kết quả cho thấy kết cấu cửa van đáp ứng đầy đủ yêu cầu kỹ thuật và an 

toàn theo tiêu chuẩn thiết kế; 
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Đã thực hiện tính toán lực đóng/mở, chọn xi lanh thủy lực phù hợp, thiết kế sơ đồ nguyên 

lý mạch điều khiển, tính toán thông số bơm, van, bộ lọc và các thiết bị phụ trợ; 

Thiết kế sơ đồ thủy lực đảm bảo vận hành hiệu quả, tránh sốc thủy lực, dễ bảo trì và có khả 

năng mở rộng cho điều khiển tự động hoặc điều khiển từ xa; 

Trình bày nguyên lý vận hành cụ thể cho từng chế độ làm việc (đóng – mở – dừng khẩn 

cấp), đảm bảo an toàn khi vận hành thủ công hoặc tự động; 

Đề xuất quy trình bảo dưỡng định kỳ cho hệ thống xilanh, đường ống, bơm thủy lực và các 

thiết bị điều khiển nhằm kéo dài tuổi thọ thiết bị và đảm bảo hoạt động ổn định. 

6.1.2. Kết luận và đánh giá: 

Nhiệm vụ đã hoàn thành việc thiết kế hệ thống cửa van cung từ việc lựa chọn phương án, 

tính toán thiết kế kết cấu, hệ thống thủy lực đến giải pháp điều khiển và bảo trì. Hệ thống 

thiết kế đảm bảo yêu cầu kỹ thuật, tính khả thi và có thể ứng dụng thực tiễn trong các công 

trình thủy lợi; 

Phương án thiết kế đã giải quyết tốt các yêu cầu về độ bền kết cấu, độ an toàn khi vận hành, 

đồng thời chú trọng đến yếu tố bảo trì, bảo dưỡng, giúp nâng cao hiệu quả kinh tế – kỹ thuật 

cho toàn bộ hệ thống; 

Đồ án đã kết hợp hài hòa giữa lý thuyết và thực tiễn, có áp dụng các phần mềm hiện đại 

trong thiết kế kỹ thuật; 

Kết cấu cửa van cung và hệ thống điều khiển được thiết kế có tính khả thi cao, phù hợp với 

điều kiện công trình tại Việt Nam, đặc biệt là các đập tràn quy mô vừa và lớn; 

Tuy nhiên, do giới hạn thời gian và điều kiện thực hiện, một số nội dung như phân tích 

động học chi tiết hoặc thử nghiệm mô hình vật lý chưa được triển khai đầy đủ. Đây sẽ là 

hướng mở cho các nghiên cứu, phát triển tiếp theo trong tương lai nhằm hoàn thiện và nâng 

cao hiệu quả thiết kế. 
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6.2. Hạn chế và hướng phát triển: 

Mặc dù đồ án này đã nỗ lực hoàn thành nội dung một cách đầy đủ và chi tiết nhất, tuy nhiên 

vẫn còn một số hạn chế như: 

- Chưa có điều kiện thực hiện thử nghiệm mô hình thực tế để kiểm chứng các giả định thiết 

kế và khả năng chịu lực; 

- Một số yếu tố ảnh hưởng đến tuổi thọ hệ thống như ăn mòn, mỏi vật liệu, rung động động 

lực học chưa được phân tích chuyên sâu; 

- Chưa kiểm chứng khả năng thi công lắp đặt thực tế, thiết kế mới dừng ở mức bản vẽ và 

mô phỏng, chưa đánh giá được khả năng vận chuyển, lắp đặt tại hiện trường, và khả năng 

tháo dỡ khi bảo trì trong điều kiện địa hình thực tế tại đập.   

Trong thời gian tới, có thể mở rộng nghiên cứu theo các hướng sau: 

- Thiết kế các chi tiết liên kết dễ tháo rời, bảo trì thuận tiện sau nhiều năm vận hành. 

- Nghiên cứu khả năng tự phục hồi và vật liệu chống ăn mòn tiên tiến cho các chi tiết ngập 

nước thường xuyên. 

- Nghiên cứu giải pháp tiết kiệm năng lượng thủy lực, ứng dụng công nghệ bơm thủy lực 

tiết kiệm điện hoặc sử dụng năng lượng pin mặt trời để cấp nguồn dự phòng cho hệ thống 

điều khiển cửa van trong tình huống khẩn cấp. 

- Đề xuất phương án thi công, lắp đặt và bảo trì thực tế tại công trình. Xây dựng hướng dẫn 

cụ thể về quy trình vận chuyển, cẩu lắp, căn chỉnh cửa van cung tại hiện trường, phù hợp 

với địa hình núi – sông. 
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